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About LandDesigner 3D

Welcome to LandDesigner 3D, the fun, fast way to design a landscape or garden. You can plan a
new landscape from the ground up, redesign an existing yard, or simply add new plants.

LandDesigner 3D provides hundreds of trees, shrubs, flowers, and hardscape features for your
designs.

Features of LandDesigner 3D

The following features make LandDesigner 3D the best product of its kind:

• The HouseWizard™ makes short work of laying out your house footprint. Use this wizard
to guide you through representing the house in your landscape design.

• The SlopeWizard™ is an easy way to show grade changes.

• The Plant Search function helps you find plants, using a variety of search criteria, that will
work in your own garden.

• The Design Review informs you of possible design flaws resulting from problems with irriga-
tion, wall measurement, tree locations and much more.

• Realistic 3D views and the Walkthrough feature let you see your landscape in detail from any
angle.

• The high resolution photo raytracing feature produces high quality photorealistic images.

• Hundreds of 3D models show you how plants and other objects look in your design.
Position landscaping elements and accessories until you like the results.

• The Shopping List tracks many landscape costs automatically.

• Take snapshots of your designs and record walk-through movies which let you communicate
your ideas with contractors and designers.

• Use the Virtual Tour function to share your designs over the Internet with other
LandDesigner 3D users.

LandDesigner 3D Getting Started
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The Welcome screen gives you four choices to begin:

• Start a New Design. Select this option to begin a design from scratch.

• Open the Designer Gardens Library. Choose from a list of gardens and landscapes
designed by experts. This is a great starting point for ideas and inspiration.

• Open a Saved Design. Return to a design you worked on in the past.

• Open Most Recent. Return to your last garden design.This is not usable if you are running
LandDesigner 3D for the first time.

Tutorials

LandDesigner 3D includes a series of tutorials that appear on each screen in the left-hand Guide
tab. These tutorials demonstrate how to use many of the features of LandDesigner 3D. If you are
a new user (and if you have a sound card), we recommend that you watch the Tutorials as you
create your own designs.To play a tutorial at any time, click on the Tutorial button on the Guide
tab at the left side of the window. A tutorial related to the task you are working on will play.

The first tutorial, under the Start tab, gives you an overview of LandDesigner 3D. If you’ve just
started LandDesigner 3D, click the Start a New Design button. When the Welcome window
opens, click the Tutorial button on the Guide tab.

6

The First Screen

The following screen appears when you start LandDesigner 3D:

LandDesigner 3D Getting Started
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Note: To skip to the next step in the toolbar, click the Next button.

The Step-by-step toolbar contains the following steps:

• Start. This phase welcomes you to LandDesigner 3D by offering an overview tutorial. To
view the tutorial, click the Welcome button just under the Start tab. When you are ready to
move on, click the Interview button under the Start tab. LandDesigner 3D guides you
through an interview that helps the program customize plants and materials to your locale.
See Chapter 3 for more information about this interview.

• Site. This phase helps you lay out your yard (including the lot), your house, the slope of your
lot, and roads and driveways. You can also insert symbols that indicate problem areas and
points of interest. For more details on laying out your site, see Chapter 3.

• Design. This phase helps you through the main part of your design work. Add hardscapes,
structures, plants, beds, and irrigation. You can also use the Dynamic F/X (effects) to see how
shadows affect your plan and how your plants will grow over time.

• Finish. In this phase, you can print your design and view the list of materials in it.

Note: Experienced users can skip the Start phase and go straight to the Site phase in the Step-by-
step toolbar. If you select New from the File menu, you begin at the Site phase.

As you move through the Step-by-step toolbar, you can click the Guide tab at the left side of the
window to get more information about the selected step. To play an audio-visual tutorial for the
selected step, click the Tutorial button on the Guide tab.

This toolbar is at the top of the screen and contains four main phases: Start, Site, Design and
Finish. When you click on a phase, the toolbar changes to display the steps within that phase.

To move between the sections in each phase, click the Next or Back buttons just under the Step-
by-step toolbar.
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Using the Step-By-Step Toolbar

To help you proceed logically through the design phases, LandDesigner 3D has a Step-by-step
toolbar.

LandDesigner 3D Getting Started
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Web sites include:

• SierraHome’s gardening.com web site, where you can get expert answers to your gardening
questions and access a wealth of online resources.

• The Ortho Online web site, where you can find answers to your gardening problems.

Getting Help

LandDesigner 3D comes with an online Help system.You can find help using the Help table of
contents, search for help for a particular topic, or get help for a selected dialog box.

• Select Contents from the Help menu to see the online Help table of contents.

• Press F1 at any screen (or click the Help button for the screen if present) to see Help topics
for that screen.

• For a narrated tutorial of the particular window you’re viewing, click the Tutorial button on
the Guide tab. If your computer does not have a sound card, you will not hear the narration.

For technical support when using LandDesigner 3D or another Custom LandDesigner product,
consult the customer support information at the back of this manual.
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Resources 

LandDesigner 3D allows you to access a variety of useful resources for gardeners. Click Resources
on the Features menu to see recommended books, magazines, organizations and web sites.

LandDesigner 3D Getting Started
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Quick Star t Tutorial

The following tutorial introduces you to the basic features of LandDesigner 3D. In five simple
steps, you will learn to:

• Customize LandDesigner 3D for your area

• Design your site

• Add hardscape, structures, and plants

• Look at your design in 3D

If you need additional help during this Quick Start tutorial, read the Guide text on the left side of
the screen to help you along.

Note: In order for this Quick Start tutorial to be most helpful, you should start this tutorial from
the beginning and work to the end. Not following these steps in succession can result in choices
other than the ones to which this tutorial directs. Once you are comfortable with LandDesigner
3D, you can perform the design steps in the order you like.

Step 1: How Does Your Garden Grow?
Every gardener knows that what grows well in one place may not even take root in another. On
the Start tab, click the Interview button and answer the questions about the conditions where
you live. This helps LandDesigner 3D offer choices specific to your conditions. Click the Next
button to step through the two screens of interview questions.When you have answered all the
questions, click the Done button.

Step 2: Lay Out Your Site
This step shows you how to design a lot. For this tutorial, we will be designing the landscape for a
100’ x 100’ lot. After entering the lot size, continue through the steps by clicking the Next button.
When the "Done" button appears, click it to continue to the House Wizard.

LandDesigner 3D Getting Started
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Object toolbar showing picket fences

Step 3: Add Hardscape and Structures
Click the Design tab to move on to the next section. The Design phase is used to lay out the
objects in your garden, including plants, trees, garden furniture, fences, and so on.
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Click "Use a finished sample home" and choose "Small L-Shaped Traditional" from the screen that
appears and click OK. The house now appears in the middle of the lot. Move it to a location
near the top. To rotate the house, select it by clicking it and then drag the rotation handle around.
The rotation handle is the small black circle near the house. To move to the next step, click
“Done”.

Next, define the slope for the lot. In this Quick Start tutorial, we’ll just leave the lot level. Click
Next to move on to the Fine Detail step. In this step, you can define mounds and holes in your
lot. Again, for this tutorial we will leave the lot level. For more details about defining the slope
and shape of your lot, see Chapter 3.

In the next step, you can add symbols to your design. These symbols are used to mark the site to
indicate notable features – for instance, you may want to indicate that a particular direction is a
nice view, or that there are gas lines in a certain place. Drag and drop the symbols you want
from to Object toolbar at the bottom onto your plan.

To add roads and driveways, click the Roads/Driveway option on the Site tab. The Object toolbar
at the bottom shows the selection buttons for Roads and Driveways. Click the Roads menu to
open the popup menu. Select Driveways to display the available driveways in the Object toolbar.
Select the first driveway from the Object toolbar. Starting in the upper-left corner, hold down the
mouse button and drag the mouse down and to the right to create a driveway next to the
house.

LandDesigner 3D Getting Started
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Click on the Hardscape button in the Design tab. Notice how the Object toolbar at the bottom
changes to display new objects. Using the center options button on the Object toolbar, select
Fences, and use the right button to select Picket. Select the curved picket fence. For this tutorial,
we will place a fence around the outside edge of the lot, leaving a gap for the driveway.

To draw the fence, you use a drawing tool. To see a selection of the available tools, click the fence
you want to use, then click the Draw Type button on the far right of the Object Toolbar. A small
menu opens up showing the available tools. Click the "Multi-line" tool that looks like a W. This
draws a line from point to point, each time you click your mouse on the lot in Top View. Click on
one side of the driveway. Move the mouse to the corner of the lot and click again. Continue this
until you have drawn a line around the lot. Press Escape or right-click to end the line.

Now place a gazebo in the right rear corner of the lot. Click the Structures button on the Design
tab. The Object Bar changes to show the structures selection buttons. Click the right button to
open the popup menu.

From this menu, select Gazebos and then choose the third gazebo on the Object toolbar. Now
click once on your lot where you want to place the gazebo and it appears.

Step 4: Adding Plants
There are two kinds of plants in LandDesigner 3D: generic placeholders and specific varieties. On
the Design tab, click Plants. Or, at the bottom left of your screen, to the right of the word Search,
click the left category button. From the popup menu, click Plants. Select Trees from the popup
menu. Select one of the trees.

Click the Plants button on the Design tab. Generic tree shapes should appear in the Object tool-
bar. Select the third tree from the left. We’re going to plant a row of these trees along the left
property line, so click the Draw Type button on the end of the Object toolbar and select the
Hedge Draw option. Click once at the front of the property where you want the row of trees to
start, then at the back of the property where you want the trees to stop. You can change the dis-
tance between the trees by double-clicking on one of the trees to open its spec sheet.Type a
new spacing in the Spacing box, and then click OK.

LandDesigner 3D Getting Started
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Use the cross-shaped navigational arrows to change your view of the landscape. Adjust your angle
by selecting the tilt up or tilt down icons. Adjust viewing height by clicking the helicopter or eye-
level view icons, or by clicking the height arrows.

Now add a few flowers near the front of the house. Click on the button to the right of the
Plants button on the Object toolbar and choose Clusters. Place two or three clusters of plants to
fill the "L" of the house.

Complete the design with a lush carpet of lawn grass. Click on Clusters and change it to Lawn
Grasses. Select the generic shape. Click once in the upper left corner of the lot, hold down the
mouse and drag to the lower right corner. When you release the mouse button the area you just
defined will fill with grass.

Step 5: Tour Your Design in 3D
To see what your design looks like in 3D view, click on the 3D tab. The controls for walking
around in 3D view are located at the bottom of the screen.

LandDesigner 3D Getting Started
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Saving Your Design

When you reach a stopping point in your design, you can save it for later use. It’s a good idea to
save your design regularly once you know you want to keep it.

To save your design in LandDesigner 3D:

1. Select Save from the File menu.

2. In the Save window that appears, enter a name for your design in the File Name field.

3. Optionally, select another drive or folder for the file.

Use the navigational controls in the Save window to change folders. See your Windows man-
uals if you need more information.

By default, your design files are saved to the C:\Sierra\ Land3D\Designs folder. LandDesigner
3D gives the file a .3dl extension.

4. Click Save to save the design file.

Note: If you try to exit LandDesigner 3D without saving your work, you are prompted to save
the design.

Exiting LandDesigner 3D

To exit LandDesigner 3D

• Select Exit from the File menu.

If you have unsaved changes, LandDesigner 3D prompts you to save them.

LandDesigner 3D Getting Started



designs in the Designer Gardens Librar y

The sample designs are examples of what you can do with LandDesigner 3D.We recommend
that you view some sample designs in the Designer Gardens Library before creating your own.

Landscape designs are examples of complete landscapes that typically include a house, trees,
shrubs, driveways and other objects. These designs demonstrate how to use LandDesigner 3D to
create a complete design for the whole landscape.

Garden designs are examples of garden beds that have been created to suit a particular environ-
ment. These designs include a careful selection and arrangement of plants that combine aesthetic
and practical qualities. For instance, the Northwest Garden has plants that grow well in shade and
rich soil.

If you have saved designs of your own as sample files, they appear under the category My
Samples.

You can also use a sample design as a starting point for a landscape garden or design of your
own.

To look at a sample design in LandDesigner 3D:

1. Select Open Designer Gardens from the File menu.

The Designer Gardens Library window appears.

2. Click the plus (+) symbol to display examples for each garden category.

If you have created samples, the My Samples tab also appears.

3. Click to select a listing that interests you.

When you select a listing, a small image is shown on the right, and a description on the left.
You can move through the selections using the Up and Down arrow keys or the mouse.

4. When you have selected the sample you want, click OK.

After a short pause, the sample appears in the Designer.
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Use the instructions in this chapter to look at a sample design created with LandDesigner 3D.
While you examine the sample design, we’ll introduce the tools you’ll need to work in the
Designer and view your designs.

Working with Sample Landscape and Garden

LandDesigner 3D Using the Tools in LandDesigner 3D

Using the Tools2
in LandDesigner 3D
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Working in the Designer

When the sample design appears, you’re ready to use the Designer. This is the main window in
LandDesigner 3D, where you create and visualize your designs in two and three dimensions. Use
the Designer to try out changes and improvements in your yard, adding new plants, and adjusting
grading, among other things.

The following illustration shows a sample design. As you examine the design you selected in the
previous section, we’ll show you the tools that help you navigate the Designer.

LandDesigner 3D Using the Tools in LandDesigner 3D

The Designer consists of the following elements:

• The menu bar contains most of the commands for using LandDesigner 3D. We describe
menu options as needed throughout this manual. Chapter 8 contains a quick reference for all
menu options.

• The Step-by-step toolbar helps you proceed logically through the design process. See
Chapter 3 for details on using this toolbar.

• Guide tab. If you need help using any of the design steps in the Step-by-step toolbar, click
the Guide tab. For narrated video explanations, click the Tutorial button on the Guide tab.

• Mini View. When you click the Mini View tab, this window in the upper left corner shows a
smaller version of the inactive view. In other words, if the Top View appears in the Designer, a
smaller version of the 3D View appears in the Mini View.

Note: The Mini View is not always available.

Designer in LandDesigner 3D
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• Top View toolbar. This toolbar lets you switch between 3D View and Top View, and includes
several controls for changing the Top View display. For example, you can magnify your view,
view or hide certain objects, add text notes to your design, and measure distances.

• The Top View is an aerial, 2D look at your landscape design. Use the Top View to create your
design and add plants and other objects. This view appears by default when you open the
Designer. Chapters 3, 4, and 5 describe how to develop your design in the Top View.

• The 3D View shows the design in three dimensions. To switch to 3D View from Top View,
click the 3D tab in the Top View toolbar. Use the Walkthrough feature to stroll around in
your design and view it from any angle.

• Object toolbar. This toolbar changes depending on whether 3D View or Top View is select-
ed. The options available on the Category buttons also depend on the selected button
below the tab on the Step-by-step toolbar. For instance, if you select Garden under the
Design tab, the Object toolbar will show a variety of garden beds. See the following sections
for more details. In Top View, the Object toolbar is used to select objects. In 3D View, the
toolbar is used to move around with the 3D View.

Using the Object Toolbar in Top View

If you click the Top tab in the Top View toolbar, the Object toolbar at the bottom of the screen
displays options for working within Top View.

LandDesigner 3D Using the Tools in LandDesigner 3D

Object toolbar in Top View

These tools let you add plants and other objects to your design.

When you select the 3D View, the Object toolbar displays options for moving around in 3D. The
next section explains your options in the 3D View.



This section explains how to:

• Navigate in 3D view

• Change your view by moving the camera

Using the Navigation Tools

The Navigation tools allow you to move around in the 3D View. In addition to using the tools
shown above, you can also move around by dragging the mouse inside the 3D View or by using
the arrow keys on the keyboard. This section describes all three methods.

Using the 3D View Toolbar
The 3D View toolbar is shown in the previous illustration. It is divided into four sets of tools for
navigating the 3D View.

• View. Click the two View icons to switch between an overhead view (helicopter icon) or an
eye-level view (person icon).

• Move. Click a navigation arrow to move in the direction indicated by the arrow. Hold down
the mouse button to continue the movement.

• Height. To adjust your viewing height, click the up and down arrows.

• Tilt. Click the Tilt icons to adjust your viewing angle.

Note: The tools listed above are also available when the 3D View is selected in the Mini View.
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Navigating in 3D View

Use the 3D view to see a realistic rendering of your landscape design in three dimensions. The
Navigation tools let you move through the design and view it from all angles.

To use the 3D view, click the 3D tab on the Top View toolbar. The 3D View toolbar appears.

LandDesigner 3D Using the Tools in LandDesigner 3D

Navigation toolbar in 3D View



To move the camera:

1. Click the Camera icon in Top View.

A box appears around the camera. A spin handle also appears.

2. Hold down the mouse button and drag the camera to the location you want to see in 3D
View.

If necessary, use the Zoom tools to see the camera better.
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You can change the 3D View in the following ways:

• By clicking and dragging the mouse within the view.

• By using the arrow pad shown in the previous illustration.

For best results, start dragging from the center of the 3D View or arrow pad.

• To move sideways in the 3D View, hold down the Shift key as you drag the mouse.

• To change your viewing height in the 3D View, hold down the Ctrl key as you drag.

Note: The closer the mouse is to the center of the 3D View or arrow pad, the slower your
movement. Dragging the mouse away from the center increases your speed.

Using the Keyboard
Click the four arrow keys on the keyboard to move in small, precise increments in any of the four
directions. To use these arrow keys, 3D View must be the active window.

Moving the Camera
Moving the red camera in Top View is often the best way to see what you want in the 3D View.
While the tools in the previous section let you change your view gradually and incrementally, you
can move your view to any part of the design by repositioning the camera.

LandDesigner 3D Using the Tools in LandDesigner 3D

Spin handle

Zoom in   Zoom out
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3. To zoom in on a particular area of the design, click the Zoom In tool in the Top View tool-
bar, then drag diagonally in the Designer to define the rectangular area.

This area is magnified when you release the mouse button.

Click the Zoom Out tool to see a larger view of your design.

4. To rotate the camera, move the mouse over the spin handle dot near the camera icon,
click and hold the mouse button then drag to rotate the camera.

Click the 3D tab in the Top View toolbar. The new camera position displays the new per-
spective in the 3D View.

Using Layers

The Visible Layers control in Top View lets you show or hide various aspects of your landscape
design. You might want to turn off the display of some items if your computer is running slowly or
your design becomes congested. Turning off the foliage layer has the greatest effect on speed of
processing.

To use the Visible Layers option:

1. If necessary, move to Top View by clicking the Top tab in the Top View toolbar.

2. Click the Visible Layers button in the Top View toolbar.

The list shown in step 3 appears. If a layer has a check mark next to it, it appears in your
design. Each item in the list is a toggle, meaning that you turn it on or off each time you
select it.

3. Turn the display of the following items on or off:

• Foliage. When selected, plants are shown with full foliage. If you turn this option off,
plants appear as circles. Turn the Foliage display off if your computer is running slowly or
if your design appears cluttered.

• Slope Detail. When selected, the ground displays any mounds or holes you applied. If
you turn this option off, the slopes disappear.

• Utilities and Symbols. When selected, the locations of all utilities such as electric and
water lines are shown in Top View. If you turn this option off, the utilities disappear.

• Sprinkler Coverage. When selected, sprinklers appear with their coverage areas. If you
turn this option off in Top View, the sprinklers remain but the coverage areas disappear.
Sprinkler coverage areas can appear as circles or pie shapes.

• Plant Labels. By default, LandDesigner 3D assigns labels to most plants placed in your
design. When the Plant Labels option is selected, these labels appear with their items in
Top View. If you turn this option off, the labels disappear.The Plant Labels option is off by
default.You can change the font, type size, and background for your labels, and you can
display full plant names, plant types, or plant notes.

LandDesigner 3D Using the Tools in LandDesigner 3D
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• Your Notes. When selected, any notes you added to Top View are shown with the
design. If you turn this option off, your notes will not be displayed.

Changing Label Appearance

You can change the appearance of the labels in your design.The Plant Labels option lets you show
the full name, plant type (shrub or annual, for example), or notes for each of your plants. In addi-
tion, you can select the font, type size, and effects for your plant labels and notes.

To change label appearance:

1. From the Edit menu, click Options, and then click the View tab. Click Plant Labels. Or,
right-click on your design (but not on an object in the design) while in Top View, and then
click Plant Labels.

2. Select a label type to display and customize.

3. Select a font, style, and type size for the label.

4. Select a color for the label background.

5. To create a border around the outer edge of the label, select Draw Border.

6. Click OK to save the new settings.

The selected label type appears next to the plants in your design with the new settings. (If
the label does not appear, click the Visible Layers button, and then select Plant Labels.)

LandDesigner 3D Using the Tools in LandDesigner 3D



This toolbar is at the top of the screen and contains four main tabs, representing design phases.
When you click on a tab, the toolbar changes to display actions within and provide tools for that
design phase. In the above illustration, for example, the toolbar shows the steps in the Site phase.
Note the buttons below the Site tab that allow you to select a site feature to work with in the
Designer. The appearance and contents of the Object toolbar depend on which button is select-
ed on the Step-by-step toolbar.

Note: The Step-by-step toolbar is a guide to using LandDesigner 3D. It is not mandatory that you
use its steps in order, or at all.

As you click through each phase, you might find activities that don’t interest you. If so, you can
skip them. To skip ahead within a selected phase, simply click on the next topic listed for that
phase under the tab.

To move ahead while in a step-by-step phase, click the Next button to move on to the next
step.

Using the Step-By-Step Toolbar

LandDesigner 3D includes a Step-by-step toolbar to help you proceed logically through the design
process.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D
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Step-by-step toolbar

If you need help with any of the steps in the Step-by-step toolbar, click the Guide tab at the left
side of the window for more information. For a narrated explanation, click the Tutorial button in
the Guide tab.

The toolbar consists of the following design phases:

• Start. Use to start the overview tutorial and specify general conditions for your area.

• Site. Use to lay out your landscape site, including the lot, house, slope, roads, and driveways.

• Design. Use to add and position plants, structures, and other objects in your design.

• Finish. Use to print your design and view your Shopping List.

Laying Out Your Site3
and Design in LandDesigner 3D



• A wizard is a series of windows that guides you through a process and helps you make the
necessary selections to perform the task. To move to the next window of a wizard, click
Next. To move to the previous window of a wizard, click Back.

• In some steps you add plants and objects from the Object toolbar. In these cases, the Object
toolbar changes to display appropriate items for the selected step. For example, the Plants
category appears when you click Plants on the Design tab of the Step-by-step toolbar. You
can then drag these plants from the Object toolbar into your design. You can also change the
Category buttons yourself (in non-wizard steps) to display other items.

Star ting Your Design

LandDesigner 3D includes a Design Guide that has many helpful hints about how to start proj-
ects. To open the Design Guide, select Design Guide from the menu bar, and then select a Design
Guide option.

When you are ready to begin your design, select the Start phase in the Step-by-step toolbar.
There are two sections in the Start phase:

• Welcome. When you click the Welcome button or start LandDesigner 3D for the first time,
the Welcome screen appears. The Welcome screen presents an overview video to help you
use LandDesigner 3D.

• Interview. When you click Interview, LandDesigner 3D asks several questions about your
gardening conditions and objectives. Your answers help LandDesigner 3D customize the pro-
gram according to your needs.

Question 1 in the interview lets you specify your hardiness zone. USDA hardiness zones
subdivide the U.S. according to minimum temperatures at which plants can survive. If you
don’t know your zone number, click Map, and then click your zone in the map.

When you finish the first set of questions, click Next to see the second set. When you’ve
completed all selections, click Done.
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Experienced users can skip the Start phase and go straight to the Site phase in the Step-by-step
toolbar. You can change Category buttons in the Object toolbar at any time to select plants and
objects, and then drag them into Top view to add them into your design.

T ips for Using the Toolbar
Steps within the Step-by-step toolbar typically take one of two forms.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D



If you need more information about using any of these steps, click the Guide tab at the left
side of the window. For a narrated explanation, click the Tutorial button in the Guide tab.
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Defining the Site

To define the site in your landscape design, select the Site phase in the Step-by-step toolbar. The
Site phase consists of five options:

• Lot. Defines the dimensions, property lines, and compass setting for your lot.

• House. Opens the house wizard, which takes you through the steps of representing your
house in the design.

• Slope. This wizard helps you define the slope of your lot and add mounds and holes.

• Symbols. Insert the symbols that indicate problem areas and points of interest on your lot,
such as wind direction, wet areas, and gas and power lines.

• Roads/Driveway. Define roads and driveways on your lot.

The following sections describe each step in defining the site.

Defining the Lot
When you click the Lot button in the Site phase, the lot wizard takes you through the following
three steps to define your lot. Click Next to move through the wizard screens.

• Setting the lot’s dimensions. Define the width and depth of the scene in the appropriate
fields. To specify a background and ground cover for the design, click either the Change 3D
Ground button or Change 3D Backdrop button. For more details, see Changing Backgrounds
and Ground Covers in Chapter 6.

• Laying down the property lines. Drag one of the property line tools from the Object tool-
bar into the design and define a custom shape for your property lines. For details on defining
your own objects and shaping them in LandDesigner 3D, see Chapter 4.

• Setting the compass. Rotate the compass to point north and properly situate your design.
To rotate the compass, click on it in the Designer. The dot that appears with the compass is
the spin handle. Hold the mouse pointer over the dot, then click and drag to rotate the
compass.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D
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Defining Your House
The house wizard helps you quickly build a facsimile of your home in the landscape design. To
begin, click the House button in the Site phase to see Step 1 of the house wizard.

The house wizard has seven steps. After each step, click Next to move through the wizard.

To create a representation of your house in the design:

1. Select a template to define the basic shape of your house.

You can click one of the displayed templates, create a custom shape, or click the Use a
Finished Sample Home button and select a finished home from the resulting list. If you select
a custom shape or a finished home, skip to step 4. You can then add more house blocks to
your design.

2. Determine the size and orientation of the house.

Each side of the house is identified with a letter. To change the length of a side, type a new
length in the field of the corresponding letter. Press Enter or click in a different side’s length
textbox to set your update. To rotate the house shape or flip it horizontally or vertically, click
the Rotate or Flip buttons.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D

3. Follow these steps to define roofing and siding options:

• Select Gable, Hip, or Flat as the roof type.

• Drag the Roof Slope Slider bar to determine the slope of the roof.

• Click Yes if you want the roof to have an overhang.

• Set the number of stories for your house.

• Click one of the three Material buttons to determine the texture of the exterior walls,
roof, and trim. The Material Picker window opens. If you need help using this window,
see  Adding Colors and Textures in Chapter 4.

4. Add more blocks, if necessary, to complete the basic structure of your house.

For example, you can add a garage to the house. Drag these blocks from the Object toolbar
into the design, then resize the blocks by dragging the arrows around them. To rotate a
block, click it to select it, then click and drag the spin handle that appears below it.
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The Spec Sheet can help you revise your home design. To open the Spec Sheet, double-click
a house block in Top View. You can also select a block, click the Mini View tab, and make
changes in the miniature Spec Sheet that appears.

• To change the height of the walls in a block, change the setting in the Wall Height field of
the Spec Sheet.

• To raise a block, change the setting in the Height Above Ground field of the Spec Sheet.

• The wall and roof settings in the Spec Sheet correspond to your selections in the previ-
ous step of the house wizard. You can change these settings if necessary.

See Chapter 4 for details on using the Spec Sheet.

When you finish adding blocks, preview your home design in 3D by clicking the Mini View tab.
If necessary, revise the house until you are satisfied with the basic shape.

5. Add windows and doors to the house.

First, click the Mini View tab to display a tracking tool that helps you navigate around the
house and find the spots where you want to add windows and doors.

Click and drag the camera in the viewer to rotate your view, or click a spot on 
the curve where you want the camera to move. Your vantage point changes in 
3D View.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D

To change the viewing height of the 3D scene, you can use the 3D Height box near the top
of the screen.

Drag doors and windows from the Object toolbar onto a wall of the house. Click the menu
in the Object toolbar to change your selection from doors to windows.

Note: This is the only place in LandDesigner 3D where you can directly place or move objects in
3D View. You might have to wait occasionally while the 3D scene redraws.

In the Designer, you can drag the windows and doors to new locations on the house. To
resize doors and windows, double-click them in the design, then change the Width, Depth,
and Height settings of the Spec Sheet that appears. You can also use the miniature Spec
Sheet in the Mini View tab.

To delete a door or window from the house design, select the item and press the Delete key
on your keyboard.
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6. Add exterior details such as dormers and a chimney.

Drag exterior details from the Object toolbar onto the house. Click the menu in the Object
toolbar to change your selection of exterior details. You can resize exterior details in the
Designer by selecting them and then dragging the arrows around them. To rotate, click to
select, then drag the spin handle that appears.

To delete exterior details from the house design, select the item and press the Delete key. To
copy selected items, use the Copy and Paste commands in the Edit menu.

You can also use the Spec Sheet to alter these exterior details, as described in the previous
steps. For example, use the Height Above Ground setting to change the elevation of dorm-
ers and chimneys.

7. Finish the house by positioning it on the lot.

To reposition the house, click and drag it in the Designer.

To revise the house, you can click Back to return to previous steps in the house wizard. Click
Done when you are finished. You can also revise the house at any time by double-clicking it
in the Designer and changing the settings in the house wizard.

Defining the Slope of Your Lot
The slope wizard enables you to create slopes and grades on your lot.

To define the slope of your lot:

1. Click the Slope button in the Site phase to see Step 1 of the slope wizard, and then define
the basic slope of the lot.

Set the maximum ground height of the grade at the top of the slope. If your lot has one
predominant slope, click the up and down arrows on the appropriate side(s) of the lot to
mimic the slope. Use the text boxes to specify the height of any side of the slope.

2. If your lot is terraced or has a number of rolling slopes, click the Advanced button.

Advanced slopes are optional. You can skip this step if you want. Use Advanced slopes to
define a curvature or terraced effect across one plane of your lot. These curvatures or ter-
races add to the general slope defined in the first step.

Each time you click on the shape, LandDesigner 3D adds a point. You can drag these points
to change the elevation and define the slope. To delete a point, click and drag it over another
point. Use the measurement guides that appear when dragging points to help you judge the
position of the curve.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D

Defining a rolling slope

Points



You can add comments to your design by typing text notes. Notes can be useful for explaining
features of the design to contractors or simply to provide a reminder to yourself. For instance,
you may place a note next to a plant that needs special soil preparation so that when you plant it
you don’t forget.
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In addition to defining the profile of the slope, you also need to define which direction it runs
through the lot. To choose which direction the curve runs through your lot, click either the
left or bottom option buttons that appear just to the left of and below the green slope in the
window.

If you click the bottom option button, the profile you have defined will run West to East—as
if you are looking at it from the South. If you click the left option button, the profile will run
from North to South as if you are looking at it from the West.

3. Add hills and valleys: Click Next to go to the final step of the slope wizard. Here you can
add holes and mounds to your design from the Object toolbar.

To add a mound or hole, select the shape from the Object toolbar that closely matches what
you need to add to your design. Drag it on to Top view.

Once the mound or hole is added to the Designer, you can move and reshape it by dragging
the triangle and diamond markers. You can also rotate the hole using the dot marker.

If you want to reshape the hole or mound using measured dimensions, double-click on it to
open the Spec Sheet. Use the Spec Sheet to to type new dimensions for the mound or
hole.

If none of the choices on the Object toolbar match your needs, you can draw your own hole
or mound shape using the Draw Type tools. For more information on these tools, see
Drawing Your Own Object Shapes in Chapter 4.

Using Symbols to Mark Points of Interest
Click the Symbols button in the Site phase to insert markers that indicate potential problem areas
and points of interest on your site, such as wind direction, noise problems, and eyesores you want
to hide. If you are not sure what an icon is for, hold your mouse over it for a moment; a brief
description appears. Drag these symbols from the Object toolbar and drop them in the proper
place on your site.

Adding Text Notes

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D
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Design phase of Step-by-step toolbar

28

When you add a note, a line is automatically included; the line points to the plant or other subject
for the note. First, you’ll select the end point for the note line; then, you’ll select the note’s text
location.

To add a note:

1. Click the Add Text button in the Top View toolbar.

2. In the design, click the “pointer” end of the note line.

3. Click the opposite end of the note line.

The note line is drawn from the “pointer” end to the base of the note line. A text box with
the word “Notes” appears at the base. You can change the note’s text and appearance.

To change note text and appearance:

1. Double-click the note’s text label. Or, right-click a label, and then click Specs.

2. Type new note text.

3. Select a font, style, and type size for the note text.

4. In the Effects box, select strikeout, underline, or color effects for note text.

5. Select Show Arrowhead to show the note’s "pointer" line.

6. Select Draw Border to place a line around the edge of the label.

7. Select a background color for the label.

8 Click OK to save note settings.

Note: Symbols and notes do not appear in 3D View.

Defining Roads and Driveways
Click the Roads/Driveway button in the Site phase to define drives, patios, and other paved sur-
faces in your design. Drag items from the Object toolbar and drop them in the design. Paved
surfaces are represented in your design as textures on the ground. In the design, you can resize
and reshape these surfaces as needed.

When resizing objects, hold down the Shift key to maintain the current proportions. For details,
see Drawing Your Own Object Shapes in Chapter 4.

After you finish defining the site, you’re ready for the most crucial part of your design: adding
exterior objects such as decks and arbors and a variety of plants.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D



29

The Design phase contains six steps:

• Hardscape. This refers to built components of your yard and landscape, such as fences and
walkway paths. For more information, please see Drawing Your Own Object Shapes in
Chapter 4.

• Structures. You can add other objects besides plants to your landscape designs, such as a
greenhouse, porch, or trellis. For more information, see Finding Objects in Chapter 4.

• Plants and Gardens. You can add a variety of plants to your designs. For more information,
see Chapter 5.

• Irrigation. Use this wizard to plan an irrigation system for your design. You can lay out in-
ground sprinklers or surface drip tubing by dragging their components into the design from
the Object toolbar. For more information, see Chapter 6.

• Dynamic F/X (Effects). Once you’ve defined the plants, structures, and other objects in your
design, you can use the Shadow Caster to see how shadows fall across your design in Top
View. You can also project the plants’ Growth Over Time™ and use the Seasonal Change™
feature to see how the plants will look in different seasons.

Moving For ward…
Much of your work during the next step consists of selecting plants and objects in the Object
toolbar, then repositioning and reshaping them in the Designer.

If you need advice using any of the options in the Design phase, click the Guide tab at the left side
of the window. For a narrated explanation, click the media button in the Guide tab.

LandDesigner 3D Laying Out Your Site and Design in LandDesigner 3D



You can add objects other than plants to your landscape designs. For example, you can add lawn
chairs, sprinklers, and barbecue grills.

Finding Objects

This section explains two ways to locate objects you want to use in your landscape designs:

• Use the menus in the Object toolbar.

• Click the Search Objects button and use the Object Search window.

Finding Objects in the Object Toolbar
Adding objects in LandDesigner 3D requires just a few mouse clicks.

LandDesigner 3D Adding Objects in LandDesigner 3D
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Object toolbar in Top View

To find objects using the Object toolbar :

1. If you are not already in the Top View, click on the Top tab.

You must be in Top View to add objects in the Designer.

2. In the Object toolbar, click the first Category button and select the type of object you
want to add.

For example, you can click the button and select Accents from the resulting list.
The related accent items appear in the Object.

To see more objects, you can stay within the Accents menu or switch to a different category.

• To stay within the Accents category and view different objects, click the next category
button. A menu appears, and you can make a new selection. Not all categories have a
second Category button.

• To switch to a different category, click the first category button again and make a differ-
ent selection, such as Furniture or Structures. Note that the buttons are hierarchical,
meaning that your choice in a button determines the options that appear in the next
buttons.

Adding Objects4
in LandDesigner 3D
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A brief description of the object appears when you hold your mouse pointer over it in the
toolbar.

3. When you find the item you want for your design, click its icon in the Object toolbar and
drag it into Top View.

You can also place the object in Top View by clicking once on the object and then clicking
once inside Top View where you want the object.

Note: Objects you shape yourself behave differently. For details, see Drawing Your Own Object
Shapes later in this chapter.

4. When the object is in Top View, position it properly.

For details, see Positioning Objects.

Searching for Objects
LandDesigner 3D also lets you search for objects you can’t find immediately in the Object toolbar.

To search for an object:

1. Click the Objects button under Search in the Object toolbar.

The Object Search Engine window appears.

LandDesigner 3D Adding Objects in LandDesigner 3D

2. In the Search Terms text box, type one or more words that describe the object.

For example, type hammock or bench.You can also type part of a word, such as "sprink" to
find sprinkler objects.

3. Use the Advanced Options section to narrow the scope of the search.

When you select one of the Advanced Options attributes, only objects that have that proper-
ty and match your search words will be found.

Note: Use the Advanced Options with care. If you specify impossible combinations, no matches
will appear.

4. Click Search Now to search for matches.The matches are listed in the center box.

5. Scroll through the list of objects. Place a check in the check box next to any objects that
you would like to add to the Designer toolbar.

(Click an item to view it in the preview window.)

6. When you have selected the items you want to add, click the Add button.

The selected objects are added to the Object toolbar, and may be dragged onto Designer
screens.



32

Note: The Your Object Bar menu retains the items found in all searches. If the menu becomes
too congested, you can delete individual items or clear the entire toolbar. To delete an item, right-
click the item and select Remove This Object. To clear the toolbar, right-click any item, and then
select Clear Your Object Bar. Or, select Clear Your Object Bar from the Edit menu.

Positioning Objects

Use the Top View to reposition and resize objects. You use the 3D View to see the effects of your
work. Any changes you make in Top View will also appear in 3D View.

Elevation of Dropped Objects
Each object you drop into Top View is assigned a logical elevation, or height above ground.
LandDesigner 3D places most objects on the ground, but there are exceptions. For example, an
informal place setting drops on a picnic table with benches. You have to place such objects on
top of an existing object when you drop the new object into Top view.

If necessary, you can revise an object’s elevation. For example, you can change the elevation of
objects on a slope. For details, see Positioning Decorations and Smaller Objects later in this sec-
tion.

Moving Objects with the Mouse
To move an object to a new location in Top View, click it with the mouse pointer.When the
"Move" handle appears, click and drag the object where you want it.

If necessary, use the Zoom tools to see the object better.
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To zoom in on the area that includes the object, click the Zoom In tool in the Top View toolbar,
then click and drag in the Designer to define the rectangular area. The area is magnified when you
release the mouse button.

Zoom in      Zoom out



To zoom in on the area that includes the object, click the Zoom In tool in the Top View toolbar,
then click and drag in the Designer to define the rectangular area. The area is magnified when you
release the mouse button.

Selecting Smaller Objects Under Larger Objects 
To select smaller objects when they are positioned below larger ones, follow these steps.

Zoom in      Zoom out

• Hold down the Shift key and click on each object you want to move. When all the objects
are selected, release the Shift key. Next, click and drag the mouse on one object. All the
selected objects are moved.

Moving Objects with the Keyboard
By pressing the arrow keys on your keyboard, you can incrementally move a selected object up,
down, left, or right.

Positioning Decorations and Smaller Objects
Once you add the main objects in your design, you can add decorative elements such as flower
pots and outdoor lighting.

As a rule, don’t add decorations until after the major objects are in place and the right size. This
will allow you to experiment freely without having to reposition every small object.

Decorative items are available from the Object toolbar, just like larger objects. When positioning
smaller objects, you use many of the same tools as for larger ones.

If necessary, use the Zoom tools to see smaller objects better.
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Moving Multiple Objects
To move multiple objects at one time, you have two options:

• Click the Drag Select button, located on the right side of the top, and then click and drag in
Top View over the items you want to move. After you define all the items, release the
mouse. Next, click and drag the mouse on one of the objects you selected. All the selected
objects are moved.

LandDesigner 3D Adding Objects in LandDesigner 3D
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1. Right-click on the larger object. A menu opens.

2. Choose Select Object from the menu.

3. Select the smaller object’s name from the pop-up menu.

If an object does not appear on the object list, use the following procedure.

1. Zoom in on the area where the objects are located.

2. Temporarily move the larger object aside.

3. Select the smaller object.

4. Click Mini View, and then click the Details button.

Placing Smaller Items On Larger Objects
You may notice that if you position a smaller item in Top View on a larger object, the smaller item
"falls" onto the object below. LandDesigner 3D uses this logic to place table settings on an out-
door table or items on a deck.

However, if you then change the height of the table or deck, the height of the smaller items will
not change. Your place settings, for example, might be sliced by the table. To fix this problem,
change the Height Above Ground value of the smaller item. The Height Above Ground repre-
sents the bottom of the object.

To change an item’s Height Above Ground:

1. Open the item’s Spec Sheet by double-clicking on the object while in Top view.

2. Enter a new Height Above Ground value so the bottom of the object rests on top of the
larger object.

For example, to make place settings appear to rest properly on a resized table, change the
place settings’ Height Above Ground to equal the new height (not the Height Above
Ground) of the table.

3. Click OK to close the Spec Sheet and see the results in the 3D window.

You might have to experiment with the Height Above Ground setting until the smaller item
appears to rest on the larger one.

Copying Objects
Once you have created and refined an object, you can duplicate it by copying and pasting it to
avoid repeating the same steps. Copies retain all dimensions, colors, and materials of the original.

• To copy an object, select it and choose Copy from the Edit menu. Next, select Paste from
the Edit menu to make the copy appear. Move the copied object in the design as needed.
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Deleting an Object
If you decide that a certain object isn’t right for your landscape, you can delete the object. You
have the following options:

• To delete a single object, select it and then press the Delete key. You can also select the
Delete command from the Edit menu.

• To delete multiple objects, hold down the Shift key, select each object you want to delete,
then press the Delete key.

Note: If you make a mistake while moving or deleting an object, you don’t have to start over. You
can undo the previous action by selecting Undo from the Edit menu.

Using an Object’s Spec Sheet

Like the plant Spec Sheets described in Chapter 5, object Spec Sheets give you many options for
revising an object’s size, appearance, and other properties.

Note: If you click the Mini View tab, a partial version of the Spec Sheet appears in the Mini View
on the left side of the window. You can see the selected object’s name and revise the object’s
width, height, and depth. To open the full Spec Sheet from this partial version, click the Details
button.

1. To open an object’s Spec Sheet, double-click the object.

Or, click the object to select it, and then right-click the object.

You can also right-click the object and then select Specs from the menu that appears.
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Object Spec Sheet

2. Set the object’s dimensions by entering values in the Width, Depth, and Height fields.

3. To return the object to its original dimensions, click the Original Size button.
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4. If you are satisfied with the size and location of an object, you can lock its settings to make
sure they aren’t changed accidentally.

• To lock the object’s size, click the Lock Size box.

• To lock the object’s size and location, click the Lock Size & Location box.

5. Click OK to close the Spec Sheet.

Adding Colors and Textures

Spec Sheets can help you resize and replace objects or lock their position and size. The Spec
Sheet also lets you assign distinctive colors, textures, and styles to many objects in your design.

You can change these materials at any time in the design process. If you move objects after apply-
ing materials, the materials move with the objects.

To add materials to objects in the Designer:
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1. Double-click in Top View on the object whose style you
want to edit.

The object’s Spec Sheet opens.The Materials section displays
panels for each style assigned to different parts of the object.
For example, a fountain might have a panel for its spout, the
pool and the water.

2. To copy material shown in one panel of the Spec Sheet to
another panel, click the first panel, drag the mouse to the
panel you want to change, and release the mouse button.

3. To change a material, click a panel.

The Material Picker window opens for the selected style.

4. Use the following options in the Material Picker window to
find the style you want:

Materials section of
object Spec Sheet

To view different material types, click one of the category buttons on the left 
side of the window.

When you’ve selected the category you want, scroll through the displayed panels to look at
your choices. Place the mouse pointer on a material to see a short description of it.

5. When you find a material you want, click its panel, and then click OK.

The Material Picker window closes and the Spec Sheet reappears.The chosen style appears
in the Materials area.

6. To assign the material permanently to the object, click the Lock Materials box.

7. Click OK to close the Spec Sheet and return to the Designer views.



2. With the object selected, click the Draw Type button to the right of the toolbar.

3. Select one of the following Draw Types from the menu and define the shape in Top View.

If an object does not have custom shapes, the Draw Type button looks like the illus-
tration shown at left. Drag the predefined shape into Top View and reshape it later.
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Drawing Your Own Object Shapes

LandDesigner 3D provides many predefined objects. It also gives you the ability to create your
own shapes from existing objects. Your drawing options are determined by the type of object you
need to create. Once you add these shapes in Top View, they behave like predefined objects in
many respects.

Shapes you define yourself fall into two basic categories: closed shapes and lines.

Defining Closed Shapes
Follow these steps to define your own closed shapes such as decks and driveways.

1. Select an appropriate object in the Object toolbar at the bottom of the screen.

For instance, select a pool under the Structures/Water/Pools menu category. If custom
shapes are available, the Draw Type button to the right of the Object toolbar changes when
you select an object. Click this tool to see which shapes are available.
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• Select the rectangular or circular shape and click and drag in TopView
to define the shape. When you release the mouse button, the object
appears.

• Select the Point-to-Point Curve tool. Each time you click in Top View,
you define one curve of a free-form, curved shape.

Continue clicking until you define a closed shape.To end the shape,
double-click on the last point or press the Esc, Enter, or Backspace key.
Or, connect the last point to the first point. The shape fills in.

• Select the Point-to-Point Line tool. Each time you click in Top View,
you define a side of a free-form shape. Continue clicking until you
define a closed shape.To end the shape, double-click on the last point
or press the Esc, Enter, or Backspace key. Or, connect the last point to
the first point. The shape fills in.

• Select the Freehand tool. Point to the start point of the shape. Click
and hold the mouse button down. The shape will be drawn as you
move the mouse. Draw the line until you have completed the shape.
Or, connect the last point to the first point. You do not have to finish
on the exact point where you started.The object appears in Top view.



• Select the Multi-Line tool, then move to Top View and define the line shape.
Each time you click in Top View, you add a point on the shape. Continue clicking
until you define a shape you like. To end the shape, double-click on the last
point or press the Esc, Enter, or Backspace key. Or, connect the last point to
the first point. The object appears in Top View.

• Select the Line tool, then move to Top View. Click once to begin the line, then
move the mouse to the endpoint and click again. The object appears in Top
View.

• Select the Curved Line tool from the Draw Type menu, then move your mouse
to Top View and define the shape. Each time you click in Top View, you define
an arc of the shape. Continue clicking until you define a shape you like.To end
the drawing, double-click on the last point or press the Esc, Enter, or Backspace
key. Or, connect the last point to the first point. The object appears in Top
View.

3. Select one of the following Draw Types from the menu and define the shape in Top View.
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Defining an object with the 
Point-to-Point Line tool
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To reshape these objects in Top View, see the next section.

Defining Line Shapes
Follow these steps to define line shapes such as fences and power lines.

1. Select an appropriate object in the Object toolbar at the bottom of the screen.

If line shapes are available, the Draw Type tool at the right of the Object toolbar changes
when you select an object.

2. With the line object selected, click the Draw Type button to the right of the toolbar.

Points
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Creating Custom Objects

In some cases, you might want to add your own objects to the design. LandDesigner 3D lets you
use pictures of your own objects to create 2D custom objects. 2D custom objects are like card-
board stand-ups that always face you. As you move around them, they turn to face you.

If you are creating an object from a photo, you’ll need to convert your photographic image to a
bitmap (.BMP) or JPEG (.JPG) file.Your scanner software should tell you how to save the file in
one of these file formats.

To create a custom 2D object:

1. Select Add your own Objects from the Features menu.

The Custom Objects dialog appears.

2. Click the Browse button in the Image box to open the Open file dialog. Find your bitmap
file and click Open.

This loads your picture into the Image box on the left.
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3. Define a mask.

A mask is used to hide parts of the picture that you don’t want to see in your object. For
instance, if you have a picture of your cat on your porch, you will only want your object to
contain the cat, not the porch. So you need a mask that hides the porch. If you already have
a mask defined, you can open it by clicking the Browse button in the Image Mask box.
Otherwise, click the Create button to open the Mask Maker.
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In the Mask Maker, use the following tools to mask out the unwanted areas:

Bucket. Use the bucket to mask out large areas of a similar color, such as a sky background.
Set the tolerance level with a number between 1 and 100. A lower number selects fewer pix-
els because the colors must have greater similarity. A higher number selects a greater num-
ber of pixels, but it can select your image as well. A tolerance level of 15 should work for a
sky background.

Block. Use the block tool to select larger areas of pixels away from the image border.

Pen. The pen tool has a fine point and is useful for masking near the border of the image.
Select a pen size to customize the size of the pen point.

Use the Zoom In and Zoom Out tools to assist you in viewing your work.

Click OK to save your mask and return to the Create a Custom Object window.

4. Enter the dimensions for your object.

5. Choose between vertical or horizontal orientation.

6. Give your object a name.

7. Click Add to add it to the list of custom objects.

8. You can rename or remove custom objects by clicking the appropriate buttons.

9. Click Close to return to the Design window.

To Find Your Object
Your object can be accessed through the Object toolbar when you are in Top View. Select the
first Category button and choose Custom Objects.To preview a custom object, double-click the
object. Drag the custom object you want onto your design.

Reshaping Objects

This section explains how to change the shape of objects once they’re in Top View. You can
change the object’s size and rotate the object. If you define your own object shapes, you can
reshape them by using the "Pull" and "Stretch" handles.

Changing an Object’s Size
Sometimes objects look too big, or not big enough, for the design. In such cases you can easily
change the object’s size.

LandDesigner 3D Adding Objects in LandDesigner 3D



2. Hold the mouse pointer over an arrow, then click and drag the mouse to change the
object’s size.

To increase both the object’s width and depth at the same time, drag a corner handle away
from the object. To reduce the object’s width and depth, drag toward the center of the
object. As you drag, the object’s current dimensions appear in Top View.

3. To change an object’s size using precise dimensions, double-click the object to change the
dimensions in the Spec Sheet.

For details on using the Spec Sheet, see Using an Object’s Spec Sheet earlier in this chapter.

Rotating Objects
If an object is in the right location but the angle is wrong, you can rotate it.

To rotate an object:

1. Click once on the object to select it in Top View.

The dot that appears beneath the object is the spin handle.
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To change an object’s size:

1. Click once on the object to select it in Top View.

The small arrows that appear around the object let you resize it.
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Spin handle

2. Hold the mouse pointer over the spin handle, then click and drag the mouse to rotate the
object.



Use the inner handles to reshape objects:

• To reposition one of the object’s points, hold the mouse pointer over one of the inner
arrows on the points around the object. When a "Stretch" handle appears, drag the point to
a new location.

• To reposition one of the object’s sides (or curves), hold the mouse pointer over one of the
inner arrows around the object. When a "Pull" handle appears, drag the side to a new loca-
tion.

Editing Points of Objects
Once you add your own object shapes in Top View, you can reshape them by right clicking the
"Pull" handles of particular points and using the resulting menu options.

Note: You only see this menu after right-clicking a Pull handle. The options are not available with
Stretch handles or Move handles.

You have the following options for editing points:

• Split (add a point). If you select Split, LandDesigner 3D adds a new point to the shape. You
can then use the Pull handles and Stretch handles to reshape the object.

• Join (remove a point). If you select Join, LandDesigner 3D removes the selected point and
fills in the shape by redrawing the line between the two closest points.

• Change curve/line. If you select this option, LandDesigner 3D changes the selected curve to
a line. If you selected a line, it changes to a curve.
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Pulling and Stretching Objects
Objects you define yourself, such as lots and ground covers, have additional options for reshaping.
When you select an object, you see a set of outer handles and a set of inner handles, as shown in
the illustration.

You can resize the entire object proportionally by clicking and dragging the mouse pointer over
one of the outer arrows.
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To add plants using the Object toolbar :

1. If you are not already in the Top View, click on the Top tab.

You must be in Top View to add plants in the Designer.

2. In the Object toolbar, click on the left category button and then select Plants.

• Using the center button, select the type of plant you want, such as Trees. The toolbar
displays generic shapes available for that type of plant.

• Click on the right button to see other options. Some types of plants, such as annuals,
offer a wide variety of generic shapes, based not only on the overall shape of the plant,
but on features such as blossom shape. Other types of plants, such as trees, provide lists
of specific plants well suited for different regions.

When you’ve finished laying out your landscape site and have added your structures, it is time to
move on to the next major step, adding plants.

From the Design tab, click Plants. Use the Object toolbar in Top View to add plants to your design.
Then, switch to 3D View to see the plants from a more realistic perspective. To refine the place-
ment and size of the plants, switch back to Top View to make the necessary changes.

Note: This chapter assumes that you are familiar with basic Designer functions. Review chapters
1-4 if you need help with basic procedures, tools, site design, and adding objects.

Object Toolbar: Adding plants

The Object toolbar lets you quickly add plants to your design. Choose generic placeholder plants
by type and shape to get the overall plantings you want in your design, then refine these later with
specific plant varieties. Or look through some of LandDesigner 3D’s collections of special purpose
plants.

Note: If you already know a specific plant variety you want to add to your design, use the Plant
Search window to locate the plant and add it to Your Object Bar. See Using the Plant Search
Window for instructions.

LandDesigner 3D Adding Plants in LandDesigner 3D
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Adding Plants5
in LandDesigner 3D
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Note: Button selections are hierarchical; your choice in one menu determines the options that
appear in the menus underneath it. If you select Plants, for example, furniture and houses cannot
be selected. If you use the second button to select trees, only trees will be available for selection.
Not all menus have sub-menus.

3. When you find the plant you want for your design, click its icon in the Object toolbar and
drag it into Top View.

You can also place the plant in Top View by clicking once on the plant and then 
clicking once inside Top View where you want the plant.

Note: A brief description of the plant appears when you hold your cursor over it in the toolbar.

4. When the plant is in Top View, position it properly.

For details, see the next section, Positioning Plants.

You can replace generic plants with specific plants once you have placed them in your design.
For details, see Using a Plant’s Spec Sheet later in this chapter.

Note: To quickly distinguish between generic plants and specific plants, look at their icons in the
Object toolbar. Specific plants have an inset photo on their icon.

Positioning Plants

Use the Top View in the Designer to reposition and resize plants. You use the 3D View to see the
effects of your work. Any changes you make in Top View apply immediately in 3D View.

Elevation of Dropped Objects
LandDesigner 3D automatically places most plants on the ground. In some cases, however, you
might want to change the plant’s elevation. For example, you might want to place a plant in a pot
or on a deck. For details, see Positioning Decorations and Smaller Objects in Chapter 4.

Moving Plants with the Mouse
To move a plant to a new location in Top View, click it with the mouse.When the "Move" handle
appears, select the plant and drag it where you want it.

Moving Multiple Plants
To move multiple plants at one time, you have two options:
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2. Hold the mouse pointer over an arrow, then click and drag the mouse to change the
plant’s size.

To increase the plant’s width and height, drag the mouse away from the plant.

To reduce the plant’s width and height, drag toward the center of the plant. As you drag, the
plant’s current dimensions appear in Top View.

If you change a plant’s width, the height changes proportionally.

3. To change a plant to a specific size, double-click it and change the dimensions in the Spec
Sheet.

You can also select a plant, click the Mini View tab, and change settings in the miniature Spec
Sheet that appears.

• Click the Drag Select button on the right side of the top toolbar, and then click and drag in
Top View over the plants you want to move. After you select all the plants, release the
mouse. Next, click and drag the mouse on one of the plants you selected. All the selected
plants are moved.

• Hold down the Shift key and click on each plant you want to move.When all the plants are
selected, release the Shift key. Next, click on one plant and drag the mouse. All the selected
plants are moved.

Moving Plants with the Keyboard
By pressing the arrow keys on your keyboard, you can incrementally move a selected plant up,
down, left, or right. Click on a plant to select it, then press the up, down, left, or right arrow keys
to move the plant. Press the arrow keys as many times as necessary to move the selected plant.

Changing a Plant’s Size
Sometimes a plant looks too big, or not big enough, for the design. In such cases you can easily
change the plant’s size.

To change a plant’s size:

1. Click once on the plant to select it in Top View.

Small arrows appear around the plant.
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For details on using the Spec Sheet, see Using a Plant’s Spec Sheet later in this chapter.

Note: There are additional options for resizing custom plants in LandDesigner 3D. For details, see
Adding Garden Beds and Hedges and Defining Ground Cover with the Drawing Tool later in this
chapter.

Copying Plants
Once you have created and refined a plant, you can copy it. Plants retain all dimensions and col-
ors of the original.

To copy a plant:

1. Select the plant and choose Copy from the Edit menu.

2. Select Paste from the Edit menu.

3. Move the copied plant in the design as needed.

Deleting a Plant
If you decide that a certain plant isn’t right for your design, you can delete the plant.You have the
following options:

• To delete a single plant, click it and then press the Delete key. You can also select Delete
from the Edit Menu.

• To delete multiple plants, hold down the Shift key, click each plant you want to delete, and
then press Delete.

Note: If you make a mistake while copying or deleting a plant, you don’t have to start over. You
can undo the previous action by selecting Undo from the Edit menu.

Plants, Plants and More Plants

Generic vs. Specific Plants
You'll find two major categories of plants in this software, generic placeholders and specific vari-
eties. For example, the product includes generic plants such as Generic Round Tree, as well as
specific plants such as the Sugar Maple.
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To quickly add plantings to your landscape, use the generic shapes to get the massing you want,
then refine these with specific plants. Each generic plant can be replaced with a specific one once
it is in your design. Double-click the plant in Top View to open its Spec Sheet, then click the
Replace With button in the window that appears. See Using a Plant’s Spec Sheet for more details.

You can also add a specific plant directly to your landscape without replacing a generic placehold-
er. See Using the Plant Search Window later in this chapter for details. In the Plant Search win-
dow, you can search by plant name or by attributes. Add the plants you choose to Your Object
Bar, then drag them in to the Top View.

Regional Plants
Use the Object Toolbar to find lists of plants that grow well in a specific region of the country.
For example, select Plants in the first category button, choose Tree in the second Category but-
ton, and click on the last Category button for a menu list of different regions. To see other plants
than those displayed in the regional lists, use the Plant Search window and sort by Zone. See
Using the Plant Search Window in this chapter for more details.

Note: These lists are not affected by the zones you pick in the interview.

Collections and Favorites
Using the first button on the Object Toolbar, choose Plant Collections to see lists of plants for
special purposes. To see plants that attract hummingbirds, for example, choose Plant Collections
in the first menu, Specialty in the second menu and Hummingbirds in the third.

Using the Plant Search Window

The Plant Search gives you access to LandDesigner 3D’s extensive database of trees, shrubs, and
greenery. Use this feature to add a particular species to your design, replace a generic plant with a
specific one, or replace a specific plant with another.

Plants in the Plant Search window show a photograph or illustration and detailed information on
size, care, and use.

To locate a specific plant:

1. Open the Plant Search window using one of the following methods:

• To locate a specific plant, click the Search: Plants button in the Object toolbar.



Plant Search window

• To replace one plant in your design with another, double-click the plant in Top View.The
plant’s Spec Sheet appears. Click the Replace With button.

The Plant Search window appears.

Note: If you are replacing a selected plant, the Replace Plant With window appears. This window
looks like the Plant Search window, but you can only select a single plant to replace the plant in
your design.
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2. To search for plants by name, type all or part of the name in the Search by Name field.

Each letter you type shortens the list of possible matches. If the plant you are looking for
does not appear when you type the entire name, try typing just the first few letters.

3. To sort the plants found in the search, click Common Name or Botanical Name.

The Matching Plants list shows the plants matching the search criteria. Scroll through the list
to see all the matches.The total number of matches is shown above the list.

4. To search for plants by different criteria, click an attribute button on the left side of the
window, and then select the attributes you want.

For example, you can click Type, Shape, and Height and select attributes for these categories
from the resulting lists.

Most attributes are self-explanatory.The Zone button refers to the USDA hardiness zone
map, which subdivides the U.S. according to minimum temperatures at which plants can sur-
vive. Click the Zone button and select your zone in the resulting list. If you don’t know your
zone number, click Map from the Zone list and click your zone in the map.

As you increase the number of search attributes, you decrease the number of plants
LandDesigner 3D finds. By selecting too many search attributes, your search may find no
plants.

If you completed the interview when you started your design, the default zone and soil set-
tings correspond to your answers. For details on this interview, see Starting Your Design in
Chapter 3.



Once you select a plant, you have the following options:

• To read a description of the selected plant, click the Description tab.To read about the
plant’s attributes, click the Attributes tab.

• To see and read about other plants found in your search, click the Prev or Next Plant
buttons.

• To return to the Plant Search window shown at the beginning of this procedure, click the
Close button.

7. To add a plant to the Your Object Bar menu in the Object toolbar, click the check box to
the left of the plant. Select as many plants as you like, and then click Add to add them all.
(If you are replacing a selected plant in your design, select a single plant, and then click
Replace.)
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Note: If you want to change your default zone, go back to the interview to select a new zone.

5. To further limit a search to find deciduous plants, evergreens, or previously defined custom
plants, click the appropriate check boxes.

For details on defining plants of your own, see Adding Your Own Plant Records later in this
chapter.

6. To learn more about a particular plant found in your search, select its name in the
Matching Plants list and then click View Plant Info. Or, double-click the plant name.

The Plant Search window displays a picture of the selected plant and descriptive and attribute
information for the plant.
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Note: To add a selected plant to your design, you must first add it to Your Object Bar, then drag it
into Top View.



1. To open a plant’s Spec Sheet, double-click the plant in the Top View. Or, right-click the plant
and then select Specs from the popup menu.

The Spec Sheet includes the current settings for the selected plant. You can revise any or all
of these settings.

2. To open the Plant Search window and replace the selected plant with another, click the
Replace With button.

8. To quit the Plant Search without adding plants to Your Object Bar, click Cancel.

If you entered the Plant Search window through the Plants Search button on the Object
toolbar, you will return to the Designer. If you added plants to the toolbar, the Your Object
Bar menu appears with the plants you selected. You can drag them into your design.

If you entered the Plant Search through a Plant’s Spec Sheet, the selected plant becomes the
new selection in the Spec Sheet.

Note: The Your Object Bar menu retains the items found in all searches. If the menu becomes
too congested, you can delete individual items or clear the entire toolbar. To delete an item, right-
click the item and select Remove This Object. To clear the toolbar, right-click any item, and then
select Clear Your Object Bar. Or, select Clear Your Object Bar from the Edit menu.

Using a Plant’s Spec Sheet

You can use a plant’s Spec Sheet to revise its size, appearance, and other properties.

Note: If you click the Mini View tab, a partial version of the Spec Sheet appears in the Mini View
on the left side of the window. You can see the plant’s name and revise the plant’s width, height,
and color. To open the full Spec Sheet from the Mini View, click the Details button.
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You can use the Replace With button to replace a generic plant with a specific plant variety.

3. Set the plant’s dimensions by entering values in the Width and Height fields.

4. To return the plant to its original dimensions, click the Original Size button.

5. If you are satisfied with the size and location of a plant, you can lock its settings to make
sure they aren’t changed accidentally.

• To lock the plant’s size, click the Lock Size box.

• To lock the plant’s size and location, click the Lock Size & Location box.

6. To assign a plant a different flower color, click the Flower Color list and select color.

7. To display the plant by its size at a certain age, enter an age and then click Size Based on
Age.

The plant’s height and width will change, but the number of its branches and amount of
foliage will not.

8. Click the other tabs in the Spec Sheet to view more information about the selected plant.

By default, the Basics tab appears, as shown in the previous illustration. Click the Plant Info
tab, for example, to see descriptions and attributes of the selected plant. For details about
the options in the other tabs, see Spec Sheets in Chapter 8.

9. Click OK to close the Spec Sheet and return to the Designer.

Adding Garden Beds and Hedges

Use the Garden Bed Wizard to quickly lay out an entire bed of plants rather than individually
selecting and plotting individual plants.

To begin adding a garden bed, select the Design phase in the Step-by-step toolbar and then click
Gardens. A selection of garden bed shapes appears in the Object toolbar. Use the wizard to lay
out the bed. If you need help, click the Guide tab at the left side of the window. For a narrated
explanation, click the Tutorial button in the Guide tab.



2. Once the garden bed is in the Designer, reposition it and reshape it as necessary.

• To move the bed, click it with the mouse. When the "Move" handle appears, drag the
bed where you want it.

• To resize the entire bed, click and drag the mouse pointer over one of the outer arrows
around the bed.

• To reposition one of the bed’s points, hold the mouse pointer over one of the inner
arrows around the bed. When a "Stretch" handle appears, drag the point to a new loca-
tion.

• To reposition one of the bed’s sides, hold the mouse pointer over one of the inner
arrows. When a "Pull" handle appears, drag the side to a new location.

• To rotate the bed, select it and click the dot that appears next to it. When a "Spin" han-
dle appears, drag the handle.

• You can also reshape the bed by right-clicking the "Pull" handles of particular points and
using the resulting menu options.

• Select the rectangular or circular shape from the resulting list, then
move to Top View and click and drag to define the size of the
shape. When you finish, the bed fills in.

• Select the Point-to-Point Curve tool. Move your mouse to Top
View and define a free-form shape. Each time you click in Top
View, you define one curve of the curved shape. Continue clicking
until you define a closed shape. To end the shape, double-click on
the last point or press the Esc, Enter, or Backspace key. The bed
fills in.

• Select the Point-to-Point Line tool. Move your mouse to Top View
and define a free-form shape. Each time you click in Top View you
define a point of the shape. Continue clicking until you define a
closed shape. To end the drawing, double-click on the last point or
press the Esc, Enter, or Backspace.The garden bed fills in.

• Select the Freehand tool. Move your mouse to Top view and to
the start point of the shape. Click and hold the mouse button
down. The shape will be drawn as you move the mouse. This is
like drawing a line in Microsoft Paint. Draw the line until you have
completed the shape. You do not have to finish on the point
where you started.

To add a garden bed to your design:

1. Define the shape of the bed and drag it into the Designer.

This is the first step of the garden bed wizard. You have several options:

• Pick the desired shape of garden bed from the Object toolbar. If the shape you want is
not available, use the Free-form Bed tool option (shown with a pencil icon) and then
choose a shape from the Draw Type button to the right of the toolbar.
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5. Click the Next button to move to Step 3 of the garden bed wizard.

• Go to the Generic Shapes menu and drag in generic plants that you can replace later
with particular species. To replace a generic plant, double-click it in Top View, then click
Replace With in the plant Spec Sheet that appears. For more details, see Using a Plant’s
Spec Sheet earlier in this chapter.

• Use the Plant Search window to locate specific plants, add them to Your Object Bar, and
drag them into your garden bed. See Using the Plant Search Window for more details.

• To quickly create a row of one type of plant, select the plant, click the Draw Type button,
and then click the Hedge button (shown at left). Move your mouse to Top View, click to
select the first point and click where you want it to end. The hedge draws when you
release the mouse.
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3. Click the Next button to move to Step 2 of the garden bed wizard.

4. Drag plant clusters from the Object toolbar into the bed you defined.

6. To change a cluster of plants, right-click on the bed and select UnGroup.

You can also select the bed and then select UnGroup from the Edit menu. The plants in the
bed become independent. You can then resize, reposition, or delete individual plants as need-
ed.

To regroup the plants into a cluster after you finish, click the Drag Select button and drag
over the group. Next, select Group from the Edit menu.

7. Click the Next button to move to the last step of the wizard and apply edging to the gar-
den bed.

Select the type of edging you want from the Object toolbar, and then move your mouse to
Top View and define the edging shape. Each time you click in Top View, you define a point of
the shape. Continue clicking until you define the shape you want. To end the drawing, dou-
ble-click on the last point or press the Esc, Enter, or Backspace key. When you finish drawing
the edging location, the edging will fill in automatically.

8. Switch to 3D View and review your design.

Click the 3D tab in the Top View toolbar to go to 3D View. If changes are needed, return to
Top View to make them.



1. On the Design tab, click Plants, and then select Plants and Ground Covers in the Object
Toolbar.

2. Select a generic ground cover plant in the Object toolbar.

3. With the plant selected, click the Draw Type button and then define the plant area you
want.

You have several options in the menu that appears after you click the Draw Type button:

• Select the rectangular or circular shape from the resulting list, then move to Top View and
click and drag to define the size of the shape. When you finish, the area fills in.

• Select the Point-to-Point Curve tool, then move your mouse to Top View and define a
free-form shape. Each time you click in Top View, you define one curve of the curved
shape. Continue clicking until you define a closed shape. To end the shape, close it by
clicking on the first point of the shape. To have the program close it for you, right click,
double click, or press the Esc, Enter or Backspace key. The ground cover fills in.

• Select the Point-to-Point Line tool, then move your mouse to Top View and define a free-
form shape. The area fills in.

4. If necessary, reshape and resize the plant area in Top View.

• To move the plant area, click the area with the mouse pointer. When the "Move" handle
appears, drag the plant area to the new location.

• To resize the entire plant area, click and drag one of the outer arrows around the area.

• To reposition one of the area’s points, hold the mouse pointer over one of the inner
arrows. When a "Stretch" handle appears, drag the point to a new location.

• To reposition one of the area’s sides, hold the mouse pointer over one of the inner
arrows. When a "Pull" handle appears, drag the side to a new location.

To define a ground cover area with the drawing tool

Defining Ground Cover with the Drawing Tool

Besides all the tools for adding generic and specific plants, LandDesigner 3D lets you quickly define
an area of any shape or length and assign it a vine growth or ground cover.
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• To rotate the area, select it and move the mouse over the dot that appears next to it.
When a "Spin" handle appears, drag the handle to rotate the area.

• You can also reshape the area by right-clicking the "Pull" handles of particular points and
using the resulting menu options.

5. Switch to 3D View and review your design.

Click the 3D tab in the Top View toolbar to go to 3D View. If changes are needed, return to
Top View.

Adding Your Own Plant Records

If you can’t locate the plant you need in the Object toolbar or the Plant Search window, you can
define it yourself and add it to LandDesigner 3D.

To add your own plant record to your design:

1. In the Object toolbar, click the Plants button below the word Search.

The Plant Search window appears.

2. Click the Add Custom Plant button in the Plant Search window.

3. In the Common Name field, type the name of the plant you want to add.

4. Click the Type and Shape buttons and select the closest matching plant type and shape
from the resulting menus.

The type and shape you select here will determine how LandDesigner 3D displays your plant
in the 3D View. LandDesigner 3D offers you hundreds of combinations of plant type and
shape, so you should be able to find one that looks similar to your custom plant.

5. To further customize your plant, enter other attributes under Optional Information.

6. To associate a scanned photograph or bitmap with your custom plant record, click Browse
and select the graphic from the file navigation window. (A preview of the graphic appears
when you select it.)



7. When you finish defining the custom plant, click OK.

The Plant Search window appears with the custom plant highlighted in the Matching Plants
list. This operation might take a few seconds.

8. To add the selected custom plant to the Object toolbar, make sure the plant is selected in
the Matching Plants list.

9. Click Add to exit the Plant Search window.

To change information about a custom plant later, right-click the plant. Open its Spec Sheet,
and then click Edit Custom Plant.
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This chapter assists you in refining your design. Here you will learn how to add sprinklers and use
the Shadow Caster to create realistic shadows for any time of day or year. You can watch your
plants and trees grow using the Growth Over Time and the Seasonal Change features. The
Design Review can help you spot problems that are easily overlooked. When you are finished,
put the finishing touches on your design by changing to a different background or groundcover or
import one of your own backgrounds.

Ir rigation Basics

You’ll save time and water with the right irrigation system. Providing enough water, regularly, is
one of the easiest ways to help your plants thrive. Don't wait until your yard is fully planted to
plan the whole system.

Sprinklers
Your first goal in the design process is to position sprinkler heads for overlapping or head-to-head
coverage. Each spot of ground should be covered by the throw of at least two sprinklers. For full
coverage in a rectangular area, first place quarter-circle heads in the corners. Then place half-circle
heads midway along each side. If necessary, set one or more full circle heads along the centerline
of the area's length.

To design your sprinkler system with LandDesigner 3D, start by taking a sprinkler from the Object
toolbar and placing it in the Top View. Use the wide variety of sprays and types of sprinklers to
make sure that your basic irrigation plan covers your entire landscape. You can then resize them
in the Top View or double-click the sprinkler to use the Spec Sheet.

Pipes
After setting sprinklers, divide the system into pipe circuits. You'll probably need 3/4-inch and 1/2-
inch PVC pipe for most circuits unless you have a large yard. Be sure to have an experienced irri-
gation installer check your piping plan before you shop.
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Following are some rules for placing pipe circuits:

• Don't put plants with different watering needs—lawns and shrubs, for instance—on the same
circuit.

• The combined flow of all the heads on a single circuit should not equal more than 75% of
the total flow rate available.

• All the heads on a circuit must be of the same type. For instance, don't mix spray heads with
single-stream heads.

After adding sprinklers, follow these steps to add the pipes that will supply water to your sprin-
klers. On the Object toolbar, you have a choice of valves, drains and water pipes.

To add a pipe:

1. Click the type of pipe to add to the design.

2. On the design, click a starting point for the pipe.

3. Click at each pipe bend, and then right-click at the end point for the pipe.

If you want to move one end of a pipe, move the mouse over the end of the pipe until the
mouse pointer changes to "stretch". Then drag the end to its correct location. To move the
whole pipe, move the mouse over the center of the pipe until the pointer changes to "move".
Then drag the pipe to the correct location.

Planning Drip
Drip tubing is usually laid above ground, though it may be buried or mulched. Use buried 3/4-inch
PVC pipe to supply the circuits and 1/2-inch drip tubing above ground, further branching with 1/4-
inch tubing up to 15 feet long. You can use individual emitters or laser-cut 1/4-inch tubing that
drips along its entire length.

If you prefer to use a drip irrigation system, choose from irrigation tubing, several types of drips or
a bubbler in the Object toolbar.

Using the Shadow Caster

In Top View, the Shadow Caster feature simulates shadows in your landscape design based on
time, date, and location. Use the Shadow Caster to see the sun’s effects on your landscape over a
day or a year. Before using the Shadow Caster, adjust the compass in the Top View. Compass
changes affect shadow simulations.

To use the Shadow Caster :

1. Click the Design tab in the Step-by-step toolbar, and then click Dynamic F/X.

2. If necessary, move to Top View by clicking the Top tab in the Top View toolbar.

The Shadow Caster is not available in 3D View.
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4. Set the date, time, and latitude you want to simulate.

Click the up and down arrows. Or, enter the values directly by highlighting a numeral and
then typing a replacement value.When entering values directly, leave the symbols as shown in
the fields.

For information about your city’s latitude, call your local branch of the United States
Geological Survey. Find them on-line at http://www.usgs.gov. You can also go on-line at
http://www.census.gov/cgi-bin/gazetteer where you can enter your location and get your lati-
tude.

5. Drag the Animate Shadows slider bar to determine how slowly or quickly the shadow
effect occurs.

6. Click One Day or One Year to determine the period the shadow effect simulates.

LandDesigner 3D casts shadows over your design. Watch how the sun and shadow affect
your landscape.
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3. Click the Mini View tab.

The Shadow Caster controls and Growth Over Time controls appear. For details on using
the Growth Over Time feature, see the next section.
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Growth Over Time controls

and Seasonal Change

Use the Growth Over Time and Seasonal Change features of LandDesigner 3D to see how the
plants in your design will grow over various time periods. You can use these projections, for
example, to determine how closely you should position adjacent plants.

Growth Over Time is visible in the 3D View or Top View.

To use the Growth Over Time feature:

1. Click the Design button in the Step-by-step toolbar, and then click Dynamic F/X.

2. Click the Mini View tab.

The Shadow Caster controls and Growth Over Time controls appear. For details on using
the Shadow Caster feature, see the previous section.
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Projecting Growth Over T ime
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3. In the Years field, enter the number of years into the future you want to project plant
growth.

You can enter this value directly or click the up and down arrows to adjust the number.

4. To project the plant’s growth over the number of years you specified, click Age Plants.

5. To reset the plants to their previous age and size, click Reset Age.

The plants will automatically revert to their original age when you switch to any other tab or
design phase within the step-by-step toolbar. To permanently change a plant’s age, use the
Spec Sheet, as described in Chapter 5. For example, you can make an oak 10 years older
than younger plants in your design.

6. To see how plants will look in various seasons, move to 3D View and then drag the
Seasonal Change slider bar.

This can take some time to draw, especially if you have several plants. Please be patient.
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Design Review

LandDesigner 3D assists you with finding common problems in your design. If you plant a tree
too close to the house or if you planted sun-loving plants in the shade, the review will find the
problem.

Start the Design Review by selecting Design Review from the Features menu or by clicking the
Finish tab on the Step-by-step toolbar.

Using the Design Review
1. Click the Design Review button on the Finish Tab.

Sierra LandDesigner 3D automatically checks your design.

2. Click on the Problems tab next to the Guide tab to review the problems found.

When you click on a problem in the list, the objects that problem refers to will appear in the
Top View highlighted in red. You can turn off the highlighting by clicking the Hide Pointers
button.

As you review the problems, you can make changes to the design to correct the problems.
For instance, you may move a sun-loving plant from the shade into a sunny area. When you
do this, you can clear the problem by clicking the Review All button.

Note: There are several categories of problems the Design Review can look for. Customize the
types of problems the Design Review looks for by using the Options dialog box in the Edit menu.

Changing Backgrounds and Ground Covers

If you don’t like the default background image and ground cover LandDesigner 3D uses in your
landscape designs, you can change them. Follow the steps below.

Note: The 3D Ground applies to your entire design. It is different from ground covers you add
from the Object toolbar, which apply only to particular planted areas.

To change your default background and default 3D ground:

1. Select Options from the Edit menu.

2. Click the View tab.

3. Click the Change 3D Backdrop button.

To insert your own bitmap image, click Choose My Own. Use the Open window to select a
.bmp file from your hard drive. For more details on preparing your own background images,
see the next section.

4. Select a background, and then click OK to return to the Options dialog box.
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5. Click the Change 3D Ground button.

6. Use the following options in the Material Picker window to find the ground cover you
want:

To view different material types, click the material buttons on the left side of the window.

After you select a category, scroll through the displayed panels to look at your choices. Place
your mouse pointer over a panel for a short description.

7. Select a ground cover, and then click OK.

The Material Picker window closes.

8. Click OK to close the 3D View options and see the new ground cover and background in
the Designer.

The background and ground cover are applied to the entire design. You can add more
ground covers to particular planted areas from the Object toolbar.

Preparing Your Background

You can prepare your own background images for landscape designs in the graphics program of
your choice. You can also copy images from other applications or Web sites. Use the following
guidelines to create the image:

• Correct for accidental tilting and aspect ratio and adjust brightness and contrast as needed.

• Size your image to a height of less than 480 pixels. Images with greater heights appear cen-
tered in LandDesigner 3D, with the top and bottom truncated. The image can have any
width, including panoramic dimensions of more than 1,000 pixels.

• Save the background image as a Windows Bitmap (.BMP) or JPEG (.JPG) file. You’re ready to
open the image as your design background. See the previous section for instructions.

Creating Custom Materials

If you’d like to customize an object, you can import graphics as images to use as materials in your
design. For instance, you might want to change the appearance of the house to match your own
house. If LandDesigner 3D does not have a suitable wall material, you can create your own.
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Create a Custom Material Screen
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There are two ways to do this. If you have a bitmap or JPEG picture of the material, you can use
Add Your Own Materials from the Features menu to turn it into a material. You can also start
with one of several material templates and color them to your satisfaction using Material Painter
from the Features menu.

After you have created the new material, it can be found by selecting Custom Materials under the
My Materials button in any object’s Materials Spec Sheet.

To create a material:

1. Select Add Your Own Materials from the Features menu.
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2. Browse for the image you wish to import.

The best size for an image is 128x128 pixels. Most graphic software that comes with digital
cameras or scanners allows you to edit the image to be this size.

3. View your image as a repeating pattern.

After you select the graphic, the area on the right displays the new material so you can see
what it looks like. You can edit the bitmap in an image editor to make it look the way you
want.

4. If you’re satisfied with your results, enter a name for the new material and click Add.

The material is added to the list of custom materials.

5. To rename or remove a custom material, select the material name, and then click Rename
or Remove.

6. Click Close to return to the design window.

To create a custom material using the Material Painter :

1. Select Material Painter from the Features menu.

A menu of available patterns appears.



3. Click on a color to edit.

A color menu appears.

4. Select a sample from the basic colors or color spectrum.

To create a new custom color, click within the color spectrum until you achieve the correct
hue in the color square just beneath it.Then, click the Add to Custom Colors button.The
color is added to the selection on the left.

5. Click OK.

6. Type a new name for the material, and click Finish.

The new material appears as a Custom Material in any object’s Materials Spec Sheet.

To apply the new material to an object:

1. Click the object.

2. Right-click the object, then select Specs.

3. Click Materials.

4. Select My Materials, and then select Custom Materials.

5. Select a material for the object.

Material Painter Screen
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2. Choose a pattern, and then click the Next button.

The material’s color fields are displayed to the left of the material.
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Finishing Touches

When you complete your landscape design, select the Finish phase in the Step-by-step toolbar.

You have three options:

• Design Review. When you first click the Finish tab, you will automatically be taken to the
Design Review. In this phase, LandDesigner 3D examines your design and identifies potential
problems, ranging from insufficient plant spacing to large plants shading smaller ones. For
more details, see Design Review earlier in this chapter.

• Print Plans. When you click Print Plans, the Designer gives you options for printing the Top
View, the 3D View, or a list of plants and materials used in your landscape design. Click the
option you want, then click OK in the resulting window to print the view or list. For more
details on printing, see Printing the Design in Chapter 7.

• Shopping List. Click this button to see a list of plants and materials used in your landscape
design. For more details, see Using the Shopping List in Chapter 7.
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Recorder Options window

In this chapter, you’ll find instructions for features that, while not essential for using LandDesigner
3D, make the program more useful and enjoyable. This chapter shows you how to record snap-
shots and walkthroughs, work with shopping lists, share your designs, and use a variety of
advanced features.

Recording Snapshots and Walkthroughs

LandDesigner 3D lets you save your favorite views and animated tours in each design. You can
then view these Snapshots and Walkthroughs at any time, sharing them with others to help them
envision your ideas. Walkthroughs and Snapshots are an ideal way to communicate with contrac-
tors and landscape designers.

Taking Snapshots
A Snapshot is a record of a favorite 3D view in your landscape design. Snapshots are a good way
to save a list of sites in your design for quick review. In a sense, a Snapshot is like a bookmark – it
saves a position and a view in your design that you can return to later.

To record a Snapshot:

1. Select Recorder Control from the Features menu, and then click Snapshot.

The Recorder Options window appears.
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2. Use the 3D View controls to show the area you want to record in the Snapshot.

3. Click the Take Snapshot button to store the Snapshot.

4. Type the name for your Snapshot in the Name field.

If you don’t want to name the Snapshot, you can use the generic name LandDesigner 3D
assigns automatically.

5. Click Close to exit the Recorder Options window.

You can now view the Snapshot in LandDesigner 3D whenever the saved design file is open.

To view a Snapshot:

1. Select Recorder Control from the Features menu and then click Snapshot.

2. Select the Snapshot you want to view from the list.

3. Click Go To View to view the selected Snapshot.

To delete a Snapshot, select it in the list and click Delete.

4. Click Close to exit the Recorder Options window.

Recording a Walkthrough
A Walkthrough is an animated, 3D tour of your design in LandDesigner 3D.

To record a Walkthrough:

1. Position the camera in Top View where you want to begin your Walkthrough.

You can further adjust this beginning view by switching to 3D View and using the navigation
arrows in the Object toolbar. See Chapter 2 for more details on moving the camera and
navigating the 3D View.

2. Switch to 3D view, select Recorder Control from the Features menu, and then click
Walkthrough.

The Recorder Options window appears.

3. Click Record to begin recording the Walkthrough.

4. Navigate through your 3D scene along the path you want to record.

The Walkthrough feature stores all of your movements as well as their speed.

5. Click Stop to end the Walkthrough recording.

The Stop button only works while you are recording.

6. Type a name for your Walkthrough in the Name field.

If you don’t want to name the Walkthrough, you can use the generic name LandDesigner 3D
assigns automatically.
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7. To save the recorded Walkthrough as an .avi video file, click the Save button.

LandDesigner 3D warns you that the file might be large and might take a long time to create.
To proceed, click Yes.When the file is complete, LandDesigner 3D prompts you to assign the
file a name and directory path.

The file is saved in .avi format that can be played outside LandDesigner 3D in a Windows
video program. You do not have to save an .avi file to play back the animated Walkthrough in
LandDesigner 3D when the saved design file is open.

8. Click Close to exit the Recorder Options window.

To play back a Walkthrough:

1. Select Recorder Control from the Features menu, and then click Walkthrough.

2. Select the Walkthrough you want to view from the list.

3. Click Play to view the selected Walkthrough.

4. While the Walkthrough is playing, you can click Stop to halt playback.

5. Click Close to exit the Recorder Options window.

Note: Click Render 3D Photo Quality to create a high-quality single image. For more information,
see High Resolution Imaging Using Raytracing, below.

High Resolution Imaging Using Raytracing

Raytracing is a sophisticated form of rendering or drawing that is used to display the view in very
high detail, with realistic lighting effects, such as shadows, highlights, contrast variations and reflec-
tions. Many of the amazing visual effects used in Hollywood movies use this technique. You can
use the high resolution raytracing feature of Sierra LandDesigner 3D to create very detailed, pho-
torealistic images of your designs.

Raytracing is an intensive task and can take from several minutes to several hours to complete a
single image. Use Snapshots when you want to be able to return to the same vantage point
repeatedly. Use high-resolution raytracing any time you want a high-quality image for your own
use or to share with others. You’ll probably want to make a small image first to make sure you
are at the vantage point you really want, before starting on a large image.

Note: Raytracing and rendering can take a long time, especially for large images.

To make a High Resolution 3D Photo:

1. Select Render from the Features menu.

You can make a rendering of the current view, or of a previously saved Snapshot.

2. Select Render this View.

The Render a 3D Image dialog box appears.
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3. Select the Date and Time for the image.

LandDesigner 3D adjusts the lighting to match the time and date you specify.

4. Select a Camera Lights option from the pull down list.

This option affects the apparent light used in the image. Each choice has a different effect on
the contrast in the image and the appearance of highlights and shadows. Available light corre-
sponds to taking a picture using ambient light without a flash. Single Soft Fill is similar to a
built in flash on a camera. Single Hard Fill is like a brighter built in flash. Multi Soft Fill is similar
to a soft light on either side of the camera. Multi Hard Fill is like two brighter lights on either
side of the camera.

5. Select the Rendered Image Size.

Rendering can take a long time, especially for large images. Be prepared to go get a cup of
coffee if you pick a large size image. If you choose the Custom option, you can specify your
own image size in pixels.

6. Select Anti-alias to sharpen object edges within the image.

Selecting this option greatly increases the the time required to generate the image.

7. Click the Start button to begin.

After you click the start button, you’ll see the rendering start to occur in the window on the
right. A progress bar and a Percent Complete display show how much of the view has been
rendered.

8. While you wait, you can switch back to LandDesigner 3D and continue working.

Click the Minimize button in the title bar, or switch to another program.The rendering contin-
ues in the background.When it is complete, the window opens again to display the results.

9. Save the image by clicking the Browse button.

The rendered image can be saved as a .bmp file. Most image editing programs allow you to
edit and print .bmp files.

You can also make high resolution renderings of snapshots you have made.

To make a High Resolution 3D Photo of a snapshot:

1. Select Render from the Features menu, and then select Render Recorded Snapshots.

2. Click the Add button to add Snapshots to the list of Files to Render on the right.

3. Select each file on the right in turn to set the rendering details.

Select the time and date to simulate in the image, and then select the Rendered Image Size.
You can also change the file and path if you want.

4. Click Start to begin.

When rendering snapshots, you will not be able to switch to LandDesigner 3D and let the
rendering occur in the background.

Once the rendering is complete, you can view the files in any graphics program that can read
.bmp files.
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Using the Shopping List

Use the Shopping List to get an idea of how much your design might cost to build from scratch.
The Shopping List also helps you keep track of selected design elements, as well as their quanti-
ties, unit prices, and subtotals. You can use it in conjunction with Walkthroughs, Snapshots, and
high-resolution photos to show others what you have in mind.

To view the Shopping List:

1. Select the Finish phase in the Step-by-step toolbar, and then click Shopping List.

The Shopping List window appears. Each major category of design elements is shown with a
plus/minus (+/-) button on the left side of the list.

2. Click a category button to see a breakdown of costs within the category.

Click the button again to hide the details. When details are hidden, the category button
appears with a plus (+) sign.

Adding Notes
You can add notes for objects in your design. Notes you add will appear in the right column of
the shopping list.

To add a note to an object:

1. Click the object to select it.

2. Double-click the object. Or, right-click the object and then click Specs.

3. Click the Personal Notes tab, and type personal notes for the object.

4. When finished, click OK.

Viewing All Objects in the List
Most plants and objects you add to a design appear in the Shopping List. If you select Options
from the Edit menu and then click Show All on Shopping List from Program tab, all items appear
on the Shopping List.

Modifying Prices
To modify the price of a particular plant, double-click the object in the Top View to see its Spec
Sheet. Click the Price tab and revise the price. Not all objects have prices.

Adjusting Column Widths
The Shopping List has columns for an object’s name, size, quantity, unit price, subtotal, and notes.
To adjust the width of a column, move the mouse over the side of a column heading until the
cursor changes. You can then click and drag the mouse to resize the column.
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Expor ting a Shopping List
If you want to crunch the numbers for the estimated costs of your design, you can export the
Shopping List to a text file.You can then import this file into a spreadsheet application such as
Microsoft Excel.

Note: The Export Spreadsheet function creates a text file that is specifically formatted for spread-
sheet applications.You can open the file with other programs, but you may need to manually align
file information.

To export the Shopping List:

1. Click the Export Spreadsheet button in the Shopping List window.

2. In the window that appears, enter a name for the shopping list in the File Name field.

3. If necessary, save the file to another folder.

By default, the file is saved to the C:\Sierra\Land3D\Designs folder.

4. Click Save to export the Shopping List as a file.

5. Open the Shopping List file in another program such as Excel or Notepad.

Printing a Shopping List
To print a Shopping List:

1. Select Shopping List from the Features menu. Click the Print button.

2. Type a title to appear at the top of the report. Or, clear the Title text box to print the
report without a title.

3. Check the columns you wish to see displayed in your printout.

4. If you have several identical items listed, you can combine items by checking the Merge
Similar Items box.

5. Choose between large, medium and small font sizes.

6. Select the orientation for the printed shopping list. (Landscape orientation works best for
most lists.)

7. Click OK to print.

Design Guide

For quick landscaping tips and design information, use the Design Guide. To open the Design
Guide, use the Design Guide menu or click the button shown below. You can view any of the
topics by selecting one of the chapters and double-clicking. You can go back or forward a page, or
search for a particular topic of interest, from anywhere in the guide.
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You can move, resize, or delete a measurement.

• To move a measurement in Top View, click and drag it anywhere between its endpoints.

• To resize or rotate a measurement, first click it to display its endpoints, then click and drag
either endpoint.

• To delete a measurement, select it and press Delete.

You can change the appearance of measurement labels.

To change label appearance:

1. Double-click a measurement label. Or, right-click a label, and then click Specs.

2. Select a font, style, and type size for the label.

3. In the Effects box, select strikeout, underline, or color for label text.

4. Select Draw Border to place a line around the edge of the label.

5. Select Show Inches Only to display the measurement entirely in inches. (If you are using
the Metric system, the option lets you select and display measurements in centimeters.)

6. Select a background color for the label.

7. Click OK to save the new settings.

Note: The sidebar text on the left side of the screen often contains links to the Design Guide.
Click a link to start the Guide and display the selected topic.

The Design Guide also contains handy estimators. If you are working with concrete and have a
material cost, you can estimate the total materials needed and their cost before you even get
dirty. If you decide to plant a lawn, use the lawn selector; it will ask you the right questions to get
the grass that will work best for you.

Using the Measuring Tape

It’s useful to know the distance between plants or other objects in your design. Use the Measure
tool in the Top View toolbar to measure the distance between any two points in Top View. Click
the Measure tool, then click two points in the Designer—one where you want the measurement
to begin, and the other where you want it to end. A line is drawn from the starting point to the
ending point. A label appears in the middle of the line. The label shows the line length.



Other Measurement Tools
In addition to the Measure tool, LandDesigner 3D has other features that help you measure
aspects of your design:

• Dimensions in Top View. The Top View displays a plant or object’s width and depth as you
resize it. To resize a plant or object, click it to select it, then drag one of the arrows around it.

• English versus metric units. LandDesigner 3D uses English units to display dimensions by
default.

• To switch to metric units, select Options from the Edit menu, click the View tab, and click
Display Metric Units. To switch back to standard units, repeat the previous steps.

• Grid in Top View. To help you align objects and assess spatial relationships in Top View, you
can display a grid over it. To turn on the grid, select Options from the Edit menu, click the
View tab, and click Display Grid. You can also change the grid spacing, if necessary.

Saving Your Design as a Sample

Once you finish your design in LandDesigner 3D, you can save it as a sample design. It can then
serve as a template for future designs.

To save your design as a sample in LandDesigner 3D:

1. Select Save as Sample File from the File menu.

2. In the next window, type a name for the sample and click OK.

The design you created is now available at any time when you select Open Designer Gardens
from the File menu and select the My Samples tab.

To open a sample design:

1. Select Open Designer Gardens from the File menu. Or, select a sample design after start-
ing LandDesigner 3D.

2. Click the plus (+) sign next to the My Samples folder to see the samples you’ve created.

3. Select a sample design, and then click OK.

Note: To delete a sample design you’ve created, find the file called personal.3tl in the
C:\SIERRA\Sierra Land3D\bin\template folder. Open the file with any Windows word processor
or with a text editor such as WordPad or Write. Each sample template begins with "My Samples"
and is followed by the name you assigned. Delete the line for each template you want to
remove.
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Sharing Your Design

It’s easy to share your design with others. You can print, email, and export your design.You can
also share your design over the Internet with another LandDesigner 3D user. This section explains
each option.

Printing the Design
LandDesigner 3D gives you several options for printing your landscape design.

If you select the Finish phase in the Step-by-step toolbar and then click Print Plans, the Designer
displays options for printing the Top View, the 3D View, or the Shopping List. Click the option
desired, then click OK in the resulting window to print the view or list.

If you don’t want to use the Step-by-step toolbar, you can print your design at any time by follow-
ing the steps below.

To print your design in 2D:

1. Select the Top View tab.

2. Select Print from the File menu.

3. Enter a title if desired, and then select the desired scale for your printout.

4. Optionally, select Scale and Ruler to print them on your design.

5. Select Hide Area Fills to print area outlines only, and then click OK.

6. Specify a paper orientation (landscape or portrait), and the type of paper to use. Click the
Properties or Options button to select advanced print settings, and then Click OK.

To print your design in 3D:

1. Select the 3D view tab, and then select the view to print.

2. Select Print from the File menu.

3. Specify a paper orientation (landscape or portrait), and the type of paper to use. Click the
Properties or Options button to select advanced printing settings, and then click OK.

E-mailing Your Design
If you have a modem and a MAPI-compliant e-mail program (see your email application’s manual)
such as Microsoft Exchange or Outlook, LandDesigner 3D allows you to e-mail your designs to
others. For others to view your file they must also have LandDesigner 3D. Before you e-mail your
design, save it on your hard disk.

(If you do not have an e-mail program or an internet connection, do not use this command.) 



75

To e-mail your design:

1. Select Mail This Design from the File menu.

2. Send an e-mail message as you normally do.

Your design is sent with the e-mail as an attachment.

Expor ting a Design
To incorporate a screen capture of your 3D View into another document, use the Export Bitmap
command in the File menu. The Export Bitmap command is not active in Top View (2D).

LandDesigner 3D saves the 3D View as a two-dimensional bitmap image.You can then bring the
bitmap (.bmp) into a graphics program or word processor to suit your needs. If you want a high-
er quality image, see the section on high resolution raytracing earlier in this chapter.

To export your design as a bitmap:

1. From the Design tab, click the 3D tab in the Top View toolbar to go to 3D view. (You can-
not export the Top View as a bitmap image.)

2. Select Export Bitmap from the File menu.

3. In the Save window that appears, enter a name for the file in the File Name field.
(Optionally, select a file type, such as 8-bit or 16-bit.)

4. If necessary, assign the file to another directory.

Use the navigational controls in the Save window to change directories on your drive. See
your Windows manuals if you need more information.

5. Click Save to save the file.

6. Open a graphics program or word processor and import the bitmap.

If you need help with this step, see the documentation for the program you’re using.

Sharing a Design Over the Internet
You can use this feature to show another user your designs over an IP (Internet Protocol) net-
work. Note that both you and the sender/recipient of the design need to be connected to an IP
network and have LandDesigner 3D running on your computers. When connected, the sender's
LandDesigner 3D display appears on the recipient's screen. You can even play a saved
Walkthrough for the recipient.

To send your design to another computer:

1. Select Recorder Control from the Features menu, and then click Virtual Tour.

2. Click Share a Design.

LandDesigner 3D Additional Features and Tools in LandDesigner 3D
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3 Type in the IP network number of the recipient, and then click Connect.

This number appears in the recipient’s View a Design dialog box. This connects you to the
recipient’s computer. Now your display will appear on the second computer. You can take the
recipient on a Walkthrough of your design by navigating in 3D view. Type notes to each
other in the Edit Field inside the Design Sharing dialog box.

The recipient can navigate within the design on his or her screen, but cannot change the view
on your screen. Click Let the other guy drive to allow the remote user to navigate and
change the view on your screen.

To receive a design from another computer:

1. Select Recorder Control from the Features menu, and then click Virtual Tour.

2. Click View a Design.

Your IP address will be displayed. Give this number to the sender so he or she can enter it.
Once the sender installs your address, his or her design will appear on your screen.

Setting Display and Sound Options

Many of the commands in the Options dialog box change the way your screens look and sound.
Some of these commands have been described in this chapter. For a comprehensive list of these
display options and a brief description of each, see Options Dialog Box in the Edit Menu in
Chapter 8.

Layers
You can change the Top View by displaying or hiding the following items in the Visible Layers list.
For more details, see Using Layers in Chapter 2.

Sound Options
There are two options for controlling sound in the Options dialog box. To change these settings,
select Options from the Edit menu and then click the Program tab.

• Program Sounds. Select this option to turn the LandDesigner 3D program sound effects on
and off. By default, the sound is on.

This option, like many in the Options dialog box, is a simple toggle, which means it works like
an on-off switch. If your computer does not have a sound card and speakers, you will not
hear the sound effects.
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• Walkthrough Sound. Use this list to select which sound effect you hear when navigating 3D
View. By default, you hear footsteps.To hear an example of a new sound effect, select it in
the list and click Audition. To choose a new sound for Walkthroughs, select it in the list and
click OK.

Connecting to the Web

LandDesigner 3D allows you to access a variety of useful resources for gardeners. Click Resources
on the Features menu to see recommended books, magazines, organizations and web sites.

Web sites include:

• SierraHome’s gardening.com web site, where you can get expert answers to your gardening
questions and access a wealth of online resources

• The Ortho Online web site, where you can find answers to your gardening problems.

Improving 3D View Speed

Rendering refers to the way LandDesigner 3D draws a three-dimensional effect on a 2D screen.
Rendering requires a tradeoff between viewing quality and the speed with which LandDesigner
3D draws the 3D image. As you increase the drawing speed, you sacrifice 3D image quality. As
you increase image quality, Sierra LandDesigner 3D takes longer to draw your 3D scene.

During the basic design phase of your landscape, you might want to increase the drawing speed at
the expense of image quality. You can then navigate through the 3D View more quickly, since
LandDesigner 3D will require less time to draw the 3D scene.

Later, when you want to see all the materials and colors you’ve assigned, you can switch back to a
better image quality and longer rendering time.

To control rendering speed and image quality:

1. Select Options from the Edit menu.

2. Click the View tab in the Options dialog box.

3. To change the rendering method, click one of the following Quality of Scene options:

Full light, all materials. Select this setting to see the highest-quality image, but at the slowest
rendering speed. This setting is good for viewing your finished design.

Minimal light, all materials. This intermediate setting is a compromise between rendering
speed and image quality.

Full light, no materials. Select this setting to increase LandDesigner 3D’s rendering speed but
decrease 3D image quality.
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78

LandDesigner 3D Additional Features and Tools in LandDesigner 3D

Note: You can also increase drawing speed by clicking the Draft Mode check box, which appears
in the Mini View when you select the Design phase in the Step-by-step toolbar and then select
Dynamic F/X. In draft mode, not all visual effects will be drawn. For example, fall colors will not
be displayed.

Improving Speed When Working With 
the Object toolbar
The Object toolbar can show photo insets on the icons of specific plants. You can improve speed
by disabling the photo inset display. Choose Options from the Edit menu to see the Options dia-
log box. Choose the Program tab, and then choose Hide plant photo insets in object bar to hide
the photo insets.

Solving Memor y Problems
Because of LandDesigner 3D’s rendering capabilities and other advanced features, the program
may require more memory than some computers have installed. See Solving Memory Problems
in the next chapter for tips on conserving memory resources.

Mixing Cur ves and Lines in a Shape
You can change a portion of a curve to a line (or vice versa) by right-clicking on the diamond
shaped handles and choosing Change curve/line from the popup menu. By default, the draw tools
create shapes that contain either only curves or only straight lines.

Controlling Cur ves
By adding extra "points" to a curve, you will gain more control and flexibility while reshaping.
Right-click on a diamond shaped handle and choose Split (add a point) from the popup menu.

Selecting and Moving Small Objects
To select and move small objects on top of a larger object without inadvertently moving the large
object, double-click on the large object and click the Lock Size & Location checkbox (on the
Basics tab under the "Height Above Ground" field).
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Selecting and Deselecting Multiple Objects
When you have several objects selected and want to deselect one without deselecting them all,
click the right mouse button on one of the selected objects. Click "Select object" from the popup
menu that appears. Each selected object has a check mark next to it. To deselect an object, click
it to remove the check mark.

Copying Materials in the Spec Sheet
It can be tedious to select the same material for multiple areas for the same object.To copy the
material shown in one panel of the Spec Sheet to another panel, simply click the first panel, drag
the mouse to the panel you want to change, and release the mouse.
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Menu Reference

The previous chapters of this guide explain how to use particular menu options in LandDesigner
3D. Use this section if you need a quick description of any menu option or toolbar.

The menu options are at the top of the LandDesigner 3D window.The program contains the fol-
lowing menus:

• File menu. Use the File menu to open and save the files you create in LandDesigner 3D.You
can also use File options to print designs, e-mail them, and export them as bitmap graphics.

• Edit menu. Use Edit options to select, copy, group, delete, and lock objects.

• Features menu. Features options allow you to customize LandDesigner 3D.You can create
custom objects and materials, and create and apply custom colors to objects. Features
options also let you record Walkthroughs, Snapshots, and Photos.You can use Features
options to start any of the LandDesigner 3D wizards.

• View menu. Use View options to switch between 2D and 3D views, zoom in or out, and
search for plants and other objects.

• Design Guide menu. Use Design Guide options to get tips and information for designing
your landscape.

• Help menu. Use this option to access the online help system and view credits, copyrights, and
version information.

Click a menu to see its options.You can also open a menu by holding down the Alt key and press-
ing the key that matches the underlined letter in the menu name. For example, you can open the
File menu by pressing Alt and F.

The following sections describe each LandDesigner 3D menu and its options.

Note: Not all options are available at all times. Unavailable options appear dimmed.
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File Menu
Use the File menu to open and save the files you create in LandDesigner 3D.You can also use File
options to print designs, e-mail them, and export them as bitmap graphics.

New Opens a new Designer screen in LandDesigner 3D, where you can 
create a new design.

Open Opens an existing LandDesigner 3D file.

Open Opens a LandDesigner 3D sample design.
Designer Gardens

Save Saves your current open file.

Save As Saves the current design under a new name, leaving the original file 
unchanged.

Save as Sample File Saves your design as a sample landscape, so you can use it again to 
develop other designs.You'll find these samples in the Open Sample 
dialog under the tab labeled "My Samples."

Mail This Design Allows you to e-mail your design.You must have e-mail software on 
your computer to use this command.

Export Bitmap Saves your current 3D View as a two-dimensional bitmap image, which 
you can later open in a graphics program.This option is only available 
while in 3D View.

Print Prints the contents of either Top View or 3D View, depending on which 
window is active.

Print Preview Displays the design on screen as it will appear when printed.

Print Setup Use Print Setup to specify a printer, paper orientation, and type of 
paper used. Click the Options or Properties button to select advanced 
printing settings. Press F1 in Print Setup for online help.

Exit Exits LandDesigner 3D.

Note: The names of recently opened design files appear in the File menu just above the Exit
option. Click the file name to open the file.
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Edit Menu
Use Edit options to select, copy, group, delete, and lock objects.You can also use Edit options to
clear your object toolbar and configure LandDesigner 3D's sound, view, and design review
options.

Undo Cancels your last action in the Designer.

Cut Removes the selected item and puts it on the clipboard.You can then 
paste the item elsewhere.This command is available only if an item is 
selected. Cutting items to the clipboard replaces the contents previously 
stored there.

Copy Copies the selected item onto the clipboard.You can then paste the 
item elsewhere.This command is available only if an item is selected.
Copying an item to the clipboard replaces the contents previously 
stored there.

Paste Inserts a copy of the clipboard contents into your design.This command 
is unavailable if the clipboard is empty.

Delete Deletes the selected object in Top View.

Select All Selects all objects in Top View.

Select None Deselects all currently selected objects in Top View.

Drag Select Selects multiple plants and objects in Top View. After selecting this 
option, click and drag your mouse over the appropriate plants and 
objects in Top View.

Group Objects Binds multiple items together as a single grouped object.

UnGroup Objects Turns grouped items into independent objects.

Lock Selected Locks a selected object in place to prevent it from being moved 
in Place accidentally.When the selected object is locked, this menu option 

changes to Unlock Selected. If you select this option again, the object 
becomes unlocked.

Clear Your The Your Object Bar menu retains the items found in all searches. If the 
Object Bar menu becomes too crowded, clear it by selecting this option.

Options Use to configure LandDesigner 3D display and program settings. For a 
list of options, see the next section.
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Options Dialog in the Edit Menu
Use the controls in the Options dialog box to enable or disable sound and to control various dis-
play and other program settings.The Options dialog box contains three tabs.

Program tab

Growth Rate Drag the slider bar to indicate how quickly plants typically grow in 
your area.

Hide Plant Photo The Object toolbar can display photo insets of plants.When this option 
Insets in Object Bar is turned off, the program may run faster.

Show All Most, but not all items in LandDesigner 3D have prices associated with 
on Shopping List them. Check this box to see prices for all items in your design on the 

Shopping List that have a price.

Program Sounds When you select this check box, all sounds play in LandDesigner 3D.
When deselected, sounds are turned off.

Walkthrough Lets you specify the sound you hear while navigating the 3D View. By 
Sound default, you hear footsteps.To hear a sound, select it and click Audition.

View tab

Scene Lighting Increase the amount of light to brighten the 3D View. Decrease the 
amount of light to make the 3D View darker.

Choose Quality Select one of the options to set the display quality of the 3D View. For 
of Scene more information, see Improving 3D View Speed later in this chapter.

Change Click this button to change the default ground cover of your landscape 
3D Ground design. For details, see Chapter 6.

Change Click this button to change the background setting of your landscape.
3D Backdrop For details, see Chapter 6.

When I There are two options.You may choose to use the depth-of-field blur,
Take a 3D Photo… which is a camera-like feature.The other option allows you to change 

the time-of-day shading when rendering a high-resolution graphic.

Display Grid If you check this box, LandDesigner 3D displays a grid in Top View to 
help you align objects.

Display Allows you to switch between displaying dimensions in English or metric 
Metric Units units. Check the box to display metric units.

Hide Area Fills Select to print an outline of all of the items in your design.This feature 
is especially useful when printing in black and white.
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View tab–continued

Enforce Some objects have minimum and maximum sizes.You can enforce these 
Minimum and limits by putting a check in this box. If you don’t select this option, you 
Maximum sizes can resize objects to any size.

Set If you display a grid in Top View, you can vary the grid spacing with this 
2D Grid Spacing control. Click Default to return to the default spacing (10 feet).

Plant Labels The Plant Labels option lets you show the full name or plant type 
(shrub or annual, for example) for each of your plants. In addition, you 
can select the font, type size, and effects for your plant labels and notes.

Design Review tab

Design Review This list of options determines the factors that the Design Review 
checks all considers when examining your design. Clear options to reduce the 
selected items amount of advice that the design review generates. For instance, if you 

are not interested in irrigation, clear the "Check for existence of irriga--
tion systems" checkbox.

Features Menu
Features options allow you to customize LandDesigner 3D.You can create custom objects and
materials, and create and apply custom colors to objects. Features options also let you record
Walkthroughs, Snapshots, and Photos.You can use Features options to start any of the
LandDesigner 3D wizards.

Add This feature allows you to bring your own objects into the program.
your own Objects See Chapter 6 for more information.

Add This feature allows you to bring your own materials into the program.
your own Materials See Chapter 6 for more information.

Material Painter This option allows you to create your own color schemes using 
existing patterns or designs from our database. See Chapter 6 for 
more information.

Wizards> This wizard asks you questions about your zone, climate, soil type and 
Interview Wizard common or Latin name preferences.These become the defaults for the 

program.To change them, you must run the wizard again.

Wizards> The Lot Wizard takes you through the following three steps to define 
Lot Wizard your lot: setting dimensions, laying down the property lines, and setting 

the compass.

Wizards> The House Wizard helps you quickly build a facsimile of your home in 
House Wizard the landscape design.
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Features menu–continued

Wizards> The Slope Wizard lets you create slopes and grades.
Slope Wizard

Wizards> Starts the Irrigation Wizard.The Irrigation Wizard helps you create an 
Irrigation Wizard irrigation system for your design. See Irrigation Basics in Chapter 6 for 

more information on using these tools.

Wizards> Starts the Garden Bed wizard.The Garden Bed wizard helps you quickly 
Garden Bed Wizard create garden beds, place plants, and set edgings.

Render> Record a high quality photorealistic 3D image of your design. See 
Render This View Chapter 7 for more information.

Render> Use this feature to render a Snapshot in 3D View. For details, see 
Render Chapter 7.
Recorded Snapshots

Recorder Control> Use this feature to record a Walkthrough in 3D View. For details, see 
Walkthrough Chapter 7.

Recorder Control> Use this feature to record a Snapshot in 3D View. For details, see 
Snapshot Chapter 7.

Recorder Control> Lets you share your designs with another LandDesigner 3D user over 
Virtual Tour the Internet. See Chapter 7 for instructions.

Dynamic F/X> Use this feature to see how shadows fall across your design in Top view.
Shadow Caster See Using the Shadow Caster in Chapter 7 for instructions.

Dynamic F/X> Use this feature to see how the plants in your design will mature over 
Growth Over Time time. See Projecting Growth Over Time and Seasonal Change in 

Chapter 6 for instructions.

Dynamic F/X> Use this feature to see how the plants in your design change according 
Seasonal Change to season. See Projecting Growth Over Time and Seasonal Change in 

Chapter 6 for instructions.

Design Review The Design Review searches for possible design problems, from 
irrigation or wall measurement to tree locations and much more. See 
Chapter 6 for more details.

Shopping List The Shopping List keeps track of the plants you add to your design,
including their quantities, and gives the subtotal for your entire design.
This is an estimate.

Resources Use this feature to access a variety of useful resources for gardeners,
including recommended books, magazines, organizations, and web sites.
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View Menu
Use View options to switch between 2D and 3D views, zoom in or out, and search for plants and
other objects.

2D View Use to switch to the 2D View of your design. 2D View is an aerial floor 
plan you use to add plants and other objects.

3D View Use to switch to the 3D view of your design. 3D View provides a 
realistic view of your design.

Zoom> Allows you to view your design from a closer vantage point.
Zoom In

Zoom> Allows you to view your design from farther away.
Zoom Out

Zoom> Resizes Top View to display the complete lot.
Zoom to Lot Size

Search Options> Opens the Plant Search window. Use this feature to locate specific 
Plant Search plants and add them to Your Object Bar.

Search Options> Opens the Object Search window. Use this feature to locate objects 
Object Search and add them to Your Object Bar.

Design Guide Menu
Use Design Guide options to get tips and information for designing your landscape.

Contents View the contents of the Design Guide. Click a topic for information.

Search Search for a topic of interest in the Design Guide.

Chapters Go to a selected chapter of the Design Guide.

Help Menu
Use this option to access the online help system and view credits, copyrights, and version informa-
tion.

Contents View the contents of the online help. Click on a topic for more information 
on any subject.

Credits See the list of people who developed LandDesigner 3D.

About View information about the product.

Version See the version number of the LandDesigner 3D software.
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Visible Layers. Click the Visible Layers button to view a list that lets you turn the display of
foliage, utilities, and other details on or off. For more information on using this feature, see Using
Layers in Chapter 2.

3D. Click this tab to change the Designer to 3D View.

Top. Click this tab to change the Designer to Top View.

Zoom. To zoom in on a particular area of the design, click the Zoom In tool in the Top View
toolbar, then drag in the Designer to define the rectangular area. The area is magnified when you
release the mouse. Click the Zoom Out tool to zoom out from a magnified, enlarged view.

Top View toolbar
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Toolbar Reference

This section briefly describes the three toolbars of the Designer in LandDesigner 3D:

• The Top View toolbar, which helps you control the Designer display.

• The Top View tools in the Object toolbar.

• The 3D View tools in the Object toolbar.

The Object toolbar of the Designer changes according to which view you’re using.To select the
3D View or the Top View, click the 3D tab or the Top tab in the Top View toolbar.

Top View Toolbar
The Top View toolbar helps you control the Designer display. The toolbar contains the following
options. To see all these options, you must be in Top View.
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Object Toolbar in Top View
Use the Object toolbar at the bottom of the screen to add plants and other objects to your
design. To see this toolbar, click the Top tab in the Top View toolbar.

Drag Select. Use this tool to select multiple plants and objects in Top View. Click the tool, then
drag your mouse over the appropriate plants and objects in Top View. Once you’ve selected the
items, you can move, delete, or manipulate all the items at once.

Measure. The Measure tool lets you measure the distance between any two points in the Top
View.

Object toolbar in Top View
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Add Text. To add a note, click the Add Text button in the Top View toolbar. Next, click where
you want to place the text. A window appears where you can type the note. To edit the note,
double-click on it and type new text in the resulting window.To move the note text, click and
drag it to a new location. You can also display an arrow from the note to the symbol or item it
refers to. To add arrows to your note, click on the Show Arrowhead option when the window
appears.To adjust the length of the arrow, grab the arrowhead and pull towards the object to the
desired length.
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The toolbar gives you the following options.

• 3D Photo. Click to create a 3D image of the current view.

• View. Click the two View icons to switch between an overhead view (helicopter icon) or an
eye-level view (person icon).

• Move. Click a Move arrow to move in the direction indicated by the arrow.
Hold down the mouse button to continue the movement.

• Height. To adjust viewing height, click either the up or down arrow.

• Tilt. Click the Tilt icons to adjust your viewing angle.

Note: The tools listed above are also available when the 3D View is selected in the Mini View.

Object toolbar in 3D View
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If you cannot see the Object toolbar, you are in the wrong portion of the design phase. Select a
different tab and button in the Step-by-step toolbar, such as Hardscape, Structures, or Plants.

To use the Object toolbar in Top View:

1. Click the Category buttons for the type of plant or object you want to add.

When you click the first button, a list of plant or object categories appears. Choose the cate-
gory you want. A group of related items appears. A brief description of the item appears
when you hold your cursor over it in the Object toolbar.

Note: The Category buttons are hierarchical. In other words, your choice in the first button deter-
mines the options that appear in the following buttons.

2. When you find the item you want to include, click its icon and drag it into Top View.

3. Look through all the categories to get familiar with the organization. If you don't see what
you want, search for your plant or object by clicking the Search Plants button.

For details on using the Search Plants button , see Using the Plant Search Window in Chapter
5.

For details on using the Search Objects button, see Finding Objects in Chapter 4.

Object Toolbar in 3D View
Use this toolbar at the bottom of the screen to control the 3D View and move around in it.To
see the toolbar, click the 3D tab in the Top View toolbar.
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Using Spec Sheets
Use Spec Sheets to edit the properties of an individual plant or object, including size, materials,
color, style, personal notes, and price.

To open an object's Spec Sheet, double-click the object. You can also select it and click the
Details button in the Mini View. Or, right-click on the object, and then select Specs on the popup
menu.

Miniature Spec Sheet
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Spec Sheets

LandDesigner 3D allows you to assign dimensions, colors, and textures to selected plants and
objects using Spec Sheets. When you double-click on an object in Top View, its Spec Sheet opens,
revealing properties of the item that you can change.

The following sections are a reference for using Spec Sheets. For step-by-step procedures on
when and how to use Spec Sheets, see Chapters 4 and 5.

Using Miniature Spec Sheets
To use the Mini view tab, select the Design Phase and Top view. Click the Mini View tab to see a
miniature version of the Spec Sheet on the left side of the window. You can see the plant or
object’s name and revise its dimensions. To open the full Spec Sheet from this miniature version,
click Details.

You will notice slightly different options in miniature spec sheets for objects, plants, sprinklers, and
house blocks. For example, the miniature spec sheet in the following illustration has a Replace
With option that lets you replace the selected object with another similar object.
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Spec Sheets can contain up to five categories of information, called tabs:

• Basics. Includes dimensions and materials.

• Preview. Displays the selected object from all angles in 3D. This tab is not available for
plants.

• Personal Notes. Lets you enter notes about an object.

• Info. Provides access to more information on the object. (This tab is not available for all
objects.)

• Price. Provides pricing information.

Note: Not all Spec Sheets contain all five tabs.

Basics Tab
The Basics tab displays the plant or object’s name, current dimensions, and other properties. Edit
these settings to revise the selected plant or object.

Replace With. This control works differently for objects and plants. To replace an object with
something similar, click the Replace With button. A series of related objects appears. For exam-
ple, you may have first placed a hammock in Top View, but you might want to change it to a
bench. Scroll through the Replace With window, click on the new object you want, and click OK
to make the change and return to the Spec Sheet.

For details on this feature for plants, see Using the Plant Search Window in Chapter 5.

Size and Location. These controls are the best way to precisely control the size and elevation of
plants or objects. You can change the plant or object’s Width, Depth, Height, and Height Above
Ground by entering new dimensions in these fields.

Spec Sheet in LandDesigner 3D
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Original Size. To return to the plant or object’s original size, click the Original Size button.

Lock Size. Once you decide on your plant or object’s dimensions, check Lock Size.When locked,
a plant or object cannot be accidentally resized in Top View, and you cannot edit the Width,
Depth, and Height settings.

Lock Size & Location. Check this box if you want the plant or object’s size and position to
remain the same. When the plant or object’s size and location are locked, you cannot edit the
other settings under Size and Location.

Materials. The panels in the Materials section represent all the colors and textures you can
change for the selected object. An object can have one or more panels. Each panel shows a pic-
ture of the material and the name of the region where the material is applied. For a quick
description of a material, hold the mouse pointer over a panel.

Note: Plants do not have material options in their Spec Sheets.

To change a material, click on its panel. The Material Picker window opens. You can choose from
hundreds of materials for the selected object. For details, see Adding Colors and Textures in
Chapter 4. After you choose a new material, click OK to return to the Basics tab of the Spec
Sheet. The panel will show your change.

To copy the material shown in one panel of the Spec Sheet to another panel, simply click the first
panel, drag the mouse to the panel you want to change, and release the mouse.

Lock Materials. When you are satisfied with the chosen materials, you can check this box to pre-
vent the materials from being changed by settings you make later in the Spec Sheet. Click again
on the box to cancel the lock.

Additional Options for Plants. Some plants have additional options that appear on the right side
of the Spec Sheet.

For example, you can assign a plant a different flower color. To display the plant by its size at a
certain age, enter an age and then click Size Based on Age. The plant’s height and width will
change, but the number of its branches and the amount of foliage will not.

For details on using the Change Custom Info option, see Adding your own Plant Records in
Chapter 5.

Preview Tab
Click the Preview tab to preview the selected object from all angles in 3D before leaving the Spec
Sheet. You can drag your mouse across the object to rotate it, click the Spin check box to rotate
it automatically, or click the Top button to look down at the object.

Note: The Preview tab is not available for plants, and is not available for all objects.
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Personal Notes Tab
Use this tab to enter your own comments about the object.

These comments will be saved with your design. If you want to clear the notes and start again,
click Clear Notes.

Plant Info Tab
This tab displays general information about the selected plant. The name and appearance of the
tab depend on the selected plant or object.

Price Tab
LandDesigner 3D provides Low, Medium, and High prices for many objects, based on installed,
retail prices. Choose one of these prices or click the Yours option and type a price of your own.

Even if the object has not been assigned a price, you can assign one yourself.

Add to the Shopping List. If you check this box, the price you select or enter in the Price tab
appears in the Shopping List of LandDesigner 3D. For details, see Using the Shopping List in
Chapter 7.

Improving Per formance

You might find the following tips helpful when using LandDesigner 3D:

Hardware Acceleration
You can take advantage of hardware acceleration by choosing Options from the Edit menu and
on the View tab, selecting "Use 3D Hardware Acceleration."  To turn off hardware acceleration,
uncheck the option and restart the program.

Improving 3D View Speed
Rendering refers to the way LandDesigner 3D creates a three-dimensional effect on a 2D screen.
Rendering requires a tradeoff between viewing quality and the speed with which LandDesigner
3D draws the 3D image.

During the basic design phase of your landscape, you might want to increase the drawing speed at
the expense of image quality. You can then navigate through the 3D View more quickly, since
LandDesigner 3D will require less time to generate the 3D scene.
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Later, when you want to see all the materials and colors you’ve assigned, you can switch back to a
better image quality and longer drawing time.

To control drawing speed and image quality:

1. Select Options from the Edit menu.

2. Click the View tab in the Options dialog box.

3. To change the rendering method, click one of the following Quality of Scene options:

• Full light, all materials. This setting yields the highest-quality image, at the slowest draw-
ing speed. This setting is good for viewing your finished design.

• Minimal light, all materials. This intermediate setting provides a compromise between
drawing speed and image quality.

• Full light, no materials. Select this setting to increase drawing speed but decrease 3D
image quality.

Note: You can also increase drawing speed by clicking the Draft Mode check box, which appears
in the Mini View when you select the Design phase in the Step-by-step toolbar and then select
Dynamic F/X.

Turning Of f Layers
As your design becomes more complex, you might notice a decline in performance. The Visible
Layers button in the Top View toolbar lets you turn off the display of many items in your design.
For example, you might improve processing speed by turning off the display of plant foliage.

For more details on the Visible Layers options, see Using Layers in Chapter 2.

Solving Memor y Problems

Because of LandDesigner 3D’s rendering capabilities and other advanced features, the program
might require more memory than some computers can provide. If your processor runs short of
memory, you may notice these symptoms:

• Parts of LandDesigner 3D do not start or display.

• The display shows an inappropriate color scheme.

• Printouts appear as if created on a typewriter.

• LandDesigner 3D stops responding to all keyboard or mouse commands.
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If you encounter such difficulties, try the following techniques to help overcome memory short-
falls:

• Close other applications while running LandDesigner 3D. Note that some programs may
start automatically when you start Windows. You’ll find these program icons in your
Windows Startup group.

• Reboot your computer.

• Increase the amount of random access memory (RAM) in your system.

Glossar y

Use the glossary for quick explanations of important terms in LandDesigner 3D. The previous
chapters explain how to use all of these items.

Camera
The camera controls your view in 3D. The camera tool is the red icon that appears in Top View.
Point the camera toward an area you want to see in 3D View. For details, see Moving the
Camera in Chapter 2.

Designer
The main screen you use to complete your landscape design in LandDesigner 3D. The Designer
has a Top View, which is an aerial floor plan you use to add plants and other objects, and a 3D
View, which provides a realistic view of your design.

Dragging
Dragging refers to holding down the left mouse button while moving the mouse across the
screen.

Hardscape
Refers to objects in your yard such as fences or railings.

Masking
Getting rid of the background surrounding your object by covering it up or erasing it completely
using masking tools.

Object toolbar
These controls at the bottom of the Designer display objects and plants in Top View, and naviga-
tional tools in 3D View.

Panels
Panels are the squares shown in the Materials section of object Spec Sheets. Panels show a small
picture of the material assigned to an object. Hold your mouse over a panel to see a short
description of the material. Plants do not have materials in their Spec Sheets.

Rendering
Rendering refers to the way LandDesigner 3D creates a three-dimensional effect on a 2D screen.
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Rotating
Most objects and some plans have a spin handle. To rotate an object in Top View, click its spin
handle and drag it in the direction you want it to rotate.

Search
The Plant Search and Object Search windows give you access to LandDesigner 3D’s extensive
database. Use this feature to locate plants and objects or to replace generic "placeholder" plants.

Shopping List
A feature in LandDesigner 3D that keeps track of selected design elements, as well as their quan-
tities, installed prices, unit prices, notes, and subtotals. For details, see Using the Shopping List in
Chapter 7.

Spec Sheets
Spec Sheets are windows for editing properties of a selected plant or object, including its size,
assigned materials, color, style, and price. Double-click any plant or object to see its Spec Sheet.
See Using Spec Sheets in the previous section.

3D View
3D View is a realistic representation of your landscape design. The red camera in the Top View
controls what you see in 3D. You can navigate the 3D View using the mouse, the arrow keys on
your keyboard, or the navigational arrows at the bottom of the screen.

Top View
The window in LandDesigner 3D where you add, arrange, and revise plants and other objects.
The Top View displays your design from an aerial perspective.

Walkthrough
Walkthrough refers to the navigational features of the 3D View that let you take a "walk" through
your design. To record a Walkthrough in 3D, see Recording a Walkthrough in Chapter 7.

Wizard
A series of windows that helps you build a component of your landscape. For example,
LandDesigner 3D includes wizards to help you design lots, houses, and slopes.
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